AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. ROCKERDAN's Avatar
    3gs(32gb) Jailbroke with blackra1n,worked well for about 3 days....

    today when i got a call my phone went to NO SERVICE(which it had done a few times before) but this time it then turned off,and now i cannot reboot,or do anything.

    spent the entire day so far reading and tried to do a restore thru Itunes....I was able to DL my version 3.1 firmware,and then get phone into DFU mode(i think) by holding both buttons down till i saw the USB symbol on screen. I then held down the SHIFT key to try to restore my phone to that 3.1 firmware i saved.

    then itunes tried to confirm with apple,and apple replies with error saying it wont allow it basically.

    so now im stuck at this point....i DO NOT want to restore to 3.1.3 obviously as i will not be able to JB after.

    its basically stuck with apple logo on screen!

    please help!
    Last edited by ROCKERDAN; 03-30-2010 at 06:03 PM.
    03-30-2010 06:00 PM
  2. ROCKERDAN's Avatar
    not sure how or why.....but i plugged phone into a real outlet and all came back on!....

    for some reason this morning it must have got low and turned itself off,then all day having it plugged into laptop did not give it enough charge to power on.....very odd.

    anyway,im very happy it booted up after getting more charge into batteries.

    anyone have any advice on everything we need to do incase we cannot bootup or we saving the shsh files,ect ect.

    03-30-2010 08:26 PM
  3. ROCKERDAN's Avatar
    well i spoke too soon......the phone ran for about an hour then did same thing....

    first my connection died(online tethering) i looked at phone and it said no service again....

    then the phone became sluggish,and then it got stuck and would not allow me to do anything.

    so i did a hard boot,and now its back to NOT BEING ABLE to boot up again.....

    i broke this with blackrain,im on 3.1 and im wondering did i use the wrong JB program?...

    since it wont boot up,im stuck again now
    03-30-2010 09:41 PM
  4. LVCIFER's Avatar
    Ok, here's my suggestion :

    Don't update to 3.1.3 OFFICIALLY. Use sn0wbreeze. Go to and down load the f0recast program. It will tell you if you can jailbreak.

    IT WILL NOT WORK on any 3G[s] phone that has a tethered jailbreak. So if you have to rerun blacksn0w or redsn0w everytime your iPhone turns off, then you cannot do it.

    After your forecast results, if it states that you can do it, create a custom firmware from sn0wbreeze and simply update through iTunes.

    You didn't download the newest iTunes 9.1 today, did you?
    03-30-2010 11:11 PM
  5. ROCKERDAN's Avatar

    i already did he JB with blackra1n a few days ago(check first post) and it was working fine...f0recast told me it was all able to be broken and unlocked....i currently have 3.1 firmware and 05.11.07 BB.

    if i run f0recast now,it says it cannot communicate with phone since it wont boot up.

    use sn0wbreeze?.....exactly what does this mean?

    i had a UNtethered JB which worked but crashed and now stuck in apple logo reboot mode..

    custome firmware from sn0wbreeze? how and what is this for?

    i did not DL any new itunes ,mine is about 2 mts old.

    I have tried all day to restore,but when i chose my old 3.1 firmware,it would not allow to go to apple,said it no good for build.

    please help!
    03-30-2010 11:28 PM
  6. LVCIFER's Avatar
    This is the guide I used to update my own 3G[s] to 3.1.3 when I was in a very similar situation to yours. It works beautifully.

    Keep in mind, sn0wbreeze is for Windows. If you're in a Mac, just use PwnageTool instead.

    Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie
    03-30-2010 11:53 PM
  7. ROCKERDAN's Avatar
    thanks!......last night i ran that(sn0wbreeze) and it was the only thing to get my iphone moving least its not stuck rebooting!

    ok....sn0wbreeze made me choose 3.1.3,and i assume sn0wbreeze cooked up its OWN VERSION of 3.1.3 and applied it to my phone....this finally got phone going again,however now i have 3.1.3 with 05.11.07 BB.

    so now the phone boots up with a snowflake/apple logo. the problem now is that is says NO SERVICE so i cannot go into cydia or anywhere else...

    am i jailbroke still from my original blackra1n break?.....god damn this has been a nightmare!.....

    how do i get it to read my rogers SIM???......

    any help much appreciated!

    thank you
    03-31-2010 10:24 PM
  8. mysterio's Avatar
    You may not have any service but wifi is still working right? Use that to connect to cydia, and then install blacksn0w to unlock the 05.11.07 baseband.
    04-01-2010 12:51 AM
  9. ROCKERDAN's Avatar
    well after many many tries to get my SHSH files from cydia,i gave phone had shown my files to be saved on cydia,and i spent two days trying to mask the address to point to sauriks site....followed directions all to a T and never was able to restore without it contacting apple...not sure why,it sounds easy when reading it but would never work for me.

    so i was stuck with snowbreeze cause i have the new bootrom(MC model)

    so i finally just had to restore,which now brought me up to 3.1.3 with new baseband 05.12.01

    so now im stuck with nothing.....f0recast shows that i can JB with my SHSH files,which i know are on cydia but after so many tries to make that work,i dont know what to do.

    guess im stuck now back to stock phone,at least it works as new again......i am not even sure i want to do another JB since mine only lasted 3 days and crashed. makes me so mad cause i went thru hell to find this OLDER serial number phone so i could JB it,now after a crash i had to update and now im back to square one.....second phone this is happened too.....argh!
    04-01-2010 12:57 AM