1. vegard_dino's Avatar
    Hi all

    I have done my first JB on my old 2G.
    After it was done, the screen is just black, with the apple mark flashing now and then.
    I can not turn it one............ai ai ai
    What to do?????
    03-21-2010 11:15 AM
  2. vegard_dino's Avatar
    I did hold the home and power buttons for a looooooong time, then it sad in the screen to connect with itunes and restore the phone.. Good.
    I did.

    But, now I am not able to do anything but emergency calls. The phone can not find my sim card........

    What to do???
    03-21-2010 01:15 PM
  3. LVCIFER's Avatar
    Let me guess - you were previously unlocked, and not using the official SIM Card?
    03-21-2010 09:29 PM
  4. vegard_dino's Avatar
    Yes. Your right. But, I am not using the official at&t card
    03-22-2010 01:37 AM
  5. LVCIFER's Avatar
    And also, let me guess - you connected to iTunes and accidentally upgraded to the most current OS ("operating system"), which is 3.1.3, right?
    03-22-2010 02:04 AM
  6. vegard_dino's Avatar
    MAybe.............Not sure any more what I did.

    Well, I have just given blacra1n a shot, all good........or...??

    After the JB is done, I am told in the screen to connect with itunes and all I can is making emergency calls.....But, no, I can receive calls and even sms and I can also call out to other phones.
    But, thats all. I can not get pass these scree. It is "frozen" here........

    Some tip??

    Thanks for helping
    03-22-2010 03:03 AM
  7. LVCIFER's Avatar
    Ok. Here's what you do.

    Go here, and follow each direction in detail.

    Jailbreak iPhone 3.1.3 with Redsn0w 0.9.4 | Redmond Pie

    If you are confused, LET ME KNOW. You will need to download te following:

    •redsn0w 0.94 (from link in tutorial)
    •iPhone 2G Firmware 3.1.2 (from link in tutorial)
    •iPhone 2G Firmware 3.1.3 Install + Update (from iTunes)

    Follow all of those steps, and then get back to me.

    AT THR END, and this is important - when you get to the unlocking process for the 2G, do this:

    After installing Cydia, it will ask you questions, and to update. Select "Graphical User", and "Complete Upgrade". Let it restart and reboot. Once it does it's thing...*

    In Cydia, search for the app “BootNeuter” and install the app. Open BootNeuter and make sure the settings match are exactly as follows:

    Version: 4.6
    Neuter: On
    Faceblank: Off
    Baseband: Unlock

    Then tap "Flash" in the upper right corner to unlock.
    03-22-2010 12:42 PM
  8. vegard_dino's Avatar

    I will try it now.
    Just one question, how can I get 2G Firmware 3.1.3 when itunes show no idea or what kind of Firmware the iphone have?

    But, I will go ahead and try it out now.
    Thanks for helping
    03-22-2010 01:04 PM
  9. LVCIFER's Avatar
    When you connect your iPhone to your computer in iTunes your phone will show up in the left hand side window, under the device section.

    If you click on thr device, a new window pops up in the main window. There, you can either update or restore to a new OS ("operating system").
    03-22-2010 01:35 PM
  10. vegard_dino's Avatar

    Ok, I have restored the phone, but not beeing able to se what kind of OS it got. After the restoring, itunes just say that the sim I have is not supported.

    But, I will go ahead on the redsn0w

    Thanks, wil let you know how it goes
    03-22-2010 02:18 PM
  11. LVCIFER's Avatar
    Ok, good luck.
    03-22-2010 02:32 PM
  12. vegard_dino's Avatar
    Thanks......But I guess I am just stupid.......Downloading redsn0w and all. Starting it, following the link and what they say, open redsn0w, browse, then it freezes at processing firmware.

    Nothing more. I have tried it now 3-4 times, stops at the same place.
    03-22-2010 02:38 PM
  13. vegard_dino's Avatar

    Well today I did try it once more......And it did go all the way.
    So, all good? Well, no. Still at the same screen at last, saying I can only call emergency numbers. But, I am able to call and also get sms and calls. But, thats it.

    03-23-2010 04:10 PM
  14. vegard_dino's Avatar
    I have also tried with another sim card, the same.......so I have a unlocked phone.:o
    03-23-2010 04:20 PM
  15. LVCIFER's Avatar
    When you used redsn0w, did you check the "hacktivated" box?
    03-23-2010 04:28 PM
  16. vegard_dino's Avatar

    I am not sure what I did right, but I did take my sim in and out, then did it once more......and YES YES
    I made it.

    It was soooo easy......hehheheheh, easy to say now.

    Well, I have learned a lot these last days and nights, and now I am happy.
    Back do downloading some cool apps nopw

    Thank you so much for helping me LVCIFVR
    03-23-2010 05:05 PM
  17. LVCIFER's Avatar
    Not a problem, man. Welcome to the jailbreak community.
    03-23-2010 05:15 PM