AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. firas_op's Avatar
    please i need your help ...

    i have Iphone( 3G S) -my Iphone( 3G S) is tethered locked device- i had jailbreak (blackra1n) was working very good i didn't faced any problems.

    just when i restart my Iphone it become in recovery mode i have to make blackra1n to start again

    my problem is :
    i rested network settings

    from setting - general- rest - rest network settings

    then the iphone restarted and changed to white apple - recovery mode( DFU),normaly i run Blackra1n every thing will be ok but this time the Iphone desn't accept Blackra1n

    to fix the problem i tried :

    1- I did blackra1n but doesn't work, it come pictuer of geohot long time and become to DFU mode.

    2- I tried to restor to 3.1.2 ( same origenal ) also dosen't work every time i had error.

    3- tried with Iphone pc sutie to fix start up but the program dosen't connect with my iphone.

    i hope i could explain my problem

    please help me i don't know what i have to do

    My firmware version : 3.1.2 (7D11)
    Baseband version : 05.11.07
    log of blackra1n:
    INFO: welcome to blackra1n for windows
    INFO: loaded dll at C:\Program Files\Common Files\Apple\Mobile Device Support\bin\iTunesMobileDevice.dll
    INFO: button clicked
    INFO: internal recovery callback called
    INFO: unregistered normal mode callback
    INFO: go go gadget ra1n
    INFO: send command started
    INFO: file opened
    ioctl: 1
    INFO: command setenv auto-boot true sent
    INFO: send command started
    INFO: file opened
    ioctl: 0
    INFO: command saveenv sent
    send payload: 0
    INFO: start sending exploit
    ioctl: 0
    INFO: exploit closed 0
    sent exploit
    INFO: send command started
    INFO: file opened
    ioctl: 0
    INFO: command geohot sent
    send picture: 0
    INFO: send command started
    INFO: file opened
    ioctl: 0
    INFO: command setpicture 0 sent
    INFO: send command started
    INFO: file opened
    ioctl: 0
    INFO: command bgcolor 1 1 1 sent
    send ramdisk: 0
    INFO: send command started
    INFO: file opened
    ioctl: 0
    INFO: command geohot sent
    WARN: wtf who called this?
    INFO: global callback finished
    INFO: callbacks registered
    INFO: unused callback called
    Last edited by firas_op; 03-12-2010 at 12:28 PM.
    03-12-2010 12:24 PM
  2. big9erfan's Avatar
    You might want to send an email to with that log.
    03-12-2010 12:49 PM
  3. firas_op's Avatar
    thanks dear i sent them , i hope they can replay me ...

    waiting maybe some one can help me here ..
    03-12-2010 12:54 PM
  4. Gorynytch's Avatar
    Before you tried blackra1n, did you restore back to factory settings ? If so, did you accidentally upgrade to 3.1.3 ?
    03-12-2010 02:31 PM
  5. firas_op's Avatar
    drar Gorynytch

    first i rest all network setting then iphone restart next i tried blackra1n, no i didn't upgrade to 3.1.3 i am still 3.1.2, bye the way i can't upgrade to 3.1.3 because my iphone not open

    thanks for help me
    03-12-2010 04:04 PM
  6. mpafr012#AC's Avatar
    Alli ??????
    03-13-2010 09:23 AM
  7. firas_op's Avatar
    I don't know to whom Alli's words were directed ??

    I hope Alli will help me my problem...
    03-13-2010 01:16 PM
  8. Alli's Avatar
    The spam comment was deleted. Yay! So ignore my comment. On to more pressing issues....

    firas - what do you mean your iPhone won't "open?"
    03-13-2010 02:17 PM
  9. firas_op's Avatar
    thanks Alli
    i mean i use not original SIM card in my Iphone , it is locked so if i update to 3.1.3 my Iphone will lock need to original SIM ....

    do you hear same this problem before?
    03-14-2010 04:06 PM
  10. Alli's Avatar
    Do you have your shsh on file with Cydia? Did you click the "make my life easier" button?
    03-14-2010 08:55 PM
  11. firas_op's Avatar
    no i didn't click the "make my life easier" button
    thanks for your support
    03-15-2010 03:37 AM
  12. Alli's Avatar
    Isn't looking promising for a new jailbreak after you restore. Have you tried running Blackra1n on another pc?
    03-15-2010 06:00 AM
  13. firas_op's Avatar
    Yes, i tried running Blackra1n on another pc but same problem
    last Hope i will buy program maybe can help me ... if it is works i will put it here
    thanks for your support Alli

    1. What service do you provide?
    We provide detailed instructions on how to unlock or jailbreak ANY iPhone, First Generation iPhone, iPhone 3G or iPhone 3GS. From the 4gb 1.0.0 to the latest 32gb 3.1.2 with the 3.9 or 4.6 bootloader (don't worry if you have no idea what this is). They can be used on any network such as AT&T, T-Mobile, Fido, Orange, Tracfone, Vodafone, O2, Oi, Telefonica, Rogers, Tim, DiGi, Cellone, Swisscom, Telcel, Starhub, Si.Mobile, Telenor, Cellcom, MoviStar, Optimus, and many more.

    8. Does this solution work with relocked iPhones ?
    03-15-2010 06:25 AM
  14. firas_op's Avatar
    03-16-2010 07:00 AM
  15. big9erfan's Avatar
    No, those sites just tell you how to use programs like blackra1n.
    03-16-2010 07:59 AM
  16. bart_simps1's Avatar
    heyy, what's up ? i have exactly the same problem, have you found a solution to our problem ?? i have already run blackrain 50 times, and still nothing...
    04-05-2010 07:46 PM
  17. exprumos's Avatar
    yeah, blackrain is not working with 3.1.3.

    I (very) foolishly reset my unlocked iphone last night, and now it is the same as a previous poster's - emergency calls only and will not open without the original sim card.

    There was another thread earlier, stating we should wait for 3.2, but if we can't open our phones we also can't upgrade to 3.2

    Hopefully someone will figure out an unlock for 3.1.3, and then teach idiots like me not to upgrade so readily
    04-07-2010 01:14 PM
  18. firas_op's Avatar
    Hi again...
    I don't have shsh file and my phone doesn't start up, I tried this program " AutoSHSH" to get shsh file so i got it but when i try to restore to 3.1.2 but i faced this error 3001
    Do you have any idea about this error ?
    04-13-2010 03:08 AM
  19. Alli's Avatar
    I know it's been said before, but evidently some people need to hear it again.

    If you have a 3GS and have updated to 3.1.3 without storing your shsh on Cydia, you cannot downgrade.
    04-13-2010 07:55 AM
  20. firas_op's Avatar
    I know Alli it is impossible downgrade to 3.1.2 but i didn't updated to 3.1.3, My phone still 3.1.2 it is just doesn't start up, i tried to restored not downgrade.
    04-13-2010 09:55 AM
  21. Alli's Avatar
    To restore, you have to restore as new. Then you can always go back and restore from backup to get your apps back. And then if you want to re-jailbreak, you can do the whole point to Saurik's server thing.
    04-13-2010 02:19 PM
  22. firas_op's Avatar
    i tried many times but blackra1n dosen't complete ....
    04-13-2010 03:11 PM
  23. firas_op's Avatar
    05-09-2010 04:27 AM