1. JustinK2's Avatar
    Hi guys, hoping someone can help me out here. I have an Iphone 3gs jailbroken with Blackrain. I don't believe it's tethered as my 4th digit in the serial number is 2. Anyway, the battery died last night by mistake and when I plugged it and turned it on today I can't find an AT&T signal. Occassionally it'll find one for a minute or so, and then go out and again and say "searching" or "no signal" I have tried resetting network settings and I've pulled the SIM card and re-tried but still the same.

    Any thoughts or suggestions?

    03-09-2010 10:56 AM
  2. JustinK2's Avatar
    Update- If I turn 3G off I can connect to the regular network, but then when I go to 3G I lose all service. ??
    03-09-2010 11:11 AM
  3. big9erfan's Avatar
    Could be 1 of 2 things.

    - Could be that there's a 3G Network issue in your area, call AT&T and see if there is anything logged about it.

    - It could be the 3G radio in your iPhone is failing.

    Wait it out till tomorrow and see what happens. My guess your signal will come back magically.

    BTW, if it was a tethered jailbreak you'd have to run blackra1n every time you reboot your phone. If you didn't have to do that after your battery died, you don't have a tethered jailbreak.
    03-09-2010 11:16 AM
  4. JustinK2's Avatar
    OK- thanks for posting, I appreciate it. It just seems too coincidental that the one time my phone battery has died in the last 6 months is the only time I haven't been able to connect to the network. "Searching....."
    03-09-2010 11:20 AM
  5. big9erfan's Avatar
    Do you have another AT&T phone you can test the 3G with?
    03-09-2010 01:41 PM
  6. Ipheuria's Avatar
    I would go with big9erfan, why not just call AT&T to find out if there is any service interruptions in your area? you could also try rebooting the phone.
    03-09-2010 03:29 PM