1. philly#IM's Avatar

    I have a 3gs 3.1.2 jailbroken with blackrain.

    I installed proswitcher from cydia and after it installed and tried to root boot its just been stuck on the apple logo?

    Any ideas how i can fix this problem and without losing my jailbreak completely

    Thank you
    02-23-2010 10:54 PM
  2. LVCIFER's Avatar
    Do you have a tethered jailbreak?
    02-23-2010 11:02 PM
  3. philly#IM's Avatar
    I not quite sure?
    02-23-2010 11:06 PM
  4. philly#IM's Avatar
    when i bought the iphone it was already jailbroken?
    02-23-2010 11:35 PM
  5. LVCIFER's Avatar
    So you're stuck atte apple logo?it's not telling you to connect to iTunes?
    02-23-2010 11:38 PM
  6. philly#IM's Avatar
    Yes it is just stuck on the apple logo...

    Im not bothered if i have to wipe it and jailbreak again. I just dont want to have to go to 3.1.3 and not be able to jailbreak
    02-23-2010 11:48 PM
  7. en0c's Avatar
    Sounds like your jailbreak is tethered. Do a search on "tethered jailbreak" here in the forum to find out more
    02-24-2010 01:45 AM
  8. LVCIFER's Avatar
    It doesn't seem like the tethering is the problem, he seems to be caught in the infinite Apple boot. I'm not sure how to fix that, but I know there was a thread here that discussed this in detail with many, many posts helping to resolve the issue.

    You can try a search through these forums for "boot logo" and see what turns up.
    02-24-2010 05:30 AM
  9. philly#IM's Avatar
    So they should be a way to fix this withou having to go to 3.1.3?
    02-24-2010 08:20 AM
  10. DRTigerlilly's Avatar
    try and install a custom 3.1.2 ipsw. use shift & click on restore and see if it will allow you to.
    02-24-2010 08:52 AM
  11. LVCIFER's Avatar
    In order to do that, you may have to enter DFU mode. Do you want/need instructions how to do that?
    02-24-2010 12:20 PM
  12. philly#IM's Avatar
    I tried that but apple wouldnt let me do it?
    02-24-2010 01:51 PM