Apple Watch Series 6 deals at Amazon: Starting at $320!

  1. Hachihead's Avatar
    Iphone 3g
    05.12.01 Modem
    Originally 02 Ireland
    Trying to use Meteor Ireland

    Used Blackra1n to Jailbreak-no problems
    Tried using Blacksn0w to unlock-no network coverage
    Tried using ultrasn0w to unlock then-now says Searching

    I followed all the steps perfectly but still no progress.
    Have tried googling/searching forums and stickies but cannot find an answer.

    Anybody have any info/insight

    Thanks in advance
    Last edited by Hachihead; 02-20-2010 at 09:27 AM.
    02-20-2010 09:23 AM
  2. en0c's Avatar
    So you have updated to 3.1.3, then downgraded to 3.1.2? Because you have the new baseband 05.12.01, which can't be unlocked... But you can try downgrading the baseband with Fuzzyband from Cydia.
    02-20-2010 06:19 PM
  3. Hachihead's Avatar
    Is this possible?And is it possible to do damage with this?
    I think i might try it but ill wait for a reply here before doing anything rash:o
    02-21-2010 10:53 AM