Grab AirPods Pro for just $190 on Prime Day!

  1. ndudman's Avatar
    I was eventually able to jailbreak using blackrain rc3 on XP SP2 with new computer with USB2.0 etc... very pleased after lots of messing around.

    Anyway for different reasons had to reboot the phone, and now as its teathered I can't get it to reboot again... I know i should simply run blackra1n.exe again, but it just gets stuck in an endless loop...

    Has anyone done this with a simular phone i.e MC serial with new boot rom etc 3Gs 16Mb 3.1.2 ? Using XPSP2 ?

    I've been searching everywhere but not found anything that works for me yet... I've managed to resist the obvious temptation to upgrade to 3.1.3 as then I know things will be really messed up.

    02-17-2010 09:13 AM
  2. lowridinguy's Avatar
    Do you have any programs running in the background that could be interfering? eg. Anti Virus, IPodhelper, Spyware blocker, firewall etc.....

    I would suggest shutting any of those down and then try again. Have you also tried unplugging the USB cable and plugging it back in while it is stuck in the loop?
    02-17-2010 10:55 AM
  3. ndudman's Avatar
    Thanks for the reply... i've tried a few things... not there yet. I'm more at home in linux... and TBH havn't used XP or windows for so long I'm a bit lost where things are...

    Heres an attachment Attachment 4743 a list of the running processes. I killed the ones mentioned but may have missed some ?

    1) Basicly I run blackra1n.exe and hit "make it rain" when the iphone shows the usb cable.
    2) within a few seconds the geohots picture is on the iphone and the pc has dialog saying its completed.
    3) it takes about 2.5 minutes for the iphone to reboot... i.e geohots screen goes black... apple logo a few seconds and then again the usb cable image...

    I've tried unplugging the usb cable after the dialog i.e 2 above and just leaving the iphone on its own for the 2.5 minutes to reboot... but always the same... that danged usbcable screen....

    PLEASE... what am I doing wrong... thanks for any help

    02-17-2010 12:25 PM
  4. ndudman's Avatar
    I've been searching around... for what seems like days... came across this... seems like others have the problem I do the endless loop,,, i'm really not thinking that I'm makeing a mistake with the reboot method for my tethered jailbroken iphone... couldn't put a link as don't have msg count > 10 (What is this?) Search for "688773-iphones-does-not-reboot-after-blackra1n-jailbreak-4" on iPhones does not reboot after Blackra1n jailbreak - Page 4

    Am getting closer to considering updating to 3.1.3... but don't feel very happy as I can't use the phone then or install non appstore apps until anew jailbreak comes out, if it does ?

    Please help

    02-17-2010 12:59 PM
  5. lowridinguy's Avatar
    I would close ipodservicehelper and Mdnsresponder from your running processeses list. I am fairly certain I read somewhere that the mdnsresponder was responsible for people running into problems attempting to JB. Maybe google it to double check. I know I closed it when I first JB.
    02-17-2010 01:53 PM
  6. ndudman's Avatar
    I tried it closing those two processes, but im still going around in loops here...

    just a few more tries and then I restore 3.1.3

    02-17-2010 02:06 PM
  7. lowridinguy's Avatar
    Try to do a reset on both your PC and the phone. Do the home - power switch reset on your phone and see if that works. I had a phone that I JB for a friend that was being stubborn. I did the reset on the phone and it finally went through. Double check your processes to make sure those programs are actually being shut down.
    02-17-2010 02:17 PM
  8. ndudman's Avatar
    Thanks alot for sticking with me... i'm in the middle of downloading 3.1.3 phone is unplugged again so it wont update quite yet... and will try again a few more times as you suggest..... i'm really sad to have to update... so will try a few more times... any other ideas ?

    Will let you know how it goes...
    02-17-2010 02:22 PM
  9. ndudman's Avatar
    didn't make any difference, thanks for the help though...
    02-17-2010 02:39 PM
  10. ndudman's Avatar
    Well now its even worst... I thought, I can't use anything on the 3.1.2 jailbroken phone that is tethered but won't any long respond, just goes around in loops when running blackrain... after trying everything.... I figured I'd at least be able to use apps and wifi access.... well I was wrong

    that after restoring to 3.1.3 as I'm not in USA with a AT&T sim, no valid sim... everthing is locked down, only emergency calls... i can't even listen to musci or use the camera etc... I love you apple... AT & T you are great...

    I guess at least I'm not going to break this loverly new 3gs 16Mb as its going into a top draw where it will be nice and safe.

    Unless anyone can help... I have to be patcient and wait for a new jail break.

    02-17-2010 04:24 PM
  11. sevenvt's Avatar
    Had a similar issue, unplugging and then holding power button until it powers off (not sliding the power off) and then powering on got me out of the loop.

    I am running a blackra1n 3.1.2 jailbroken 3g with tethering. It was not jailbroken at the time of the 3.1.2 jailbreak. (Though I have jailbroken it before, at different stages in my iphones life)
    Last edited by sevenvt; 02-18-2010 at 12:03 PM.
    02-18-2010 12:00 PM
  12. osornior's Avatar
    Ok so

    1st. I do know I have a tethered JB (I dont need help with that, I've managed for some months)

    2nd I had gotten the exact same problem, restarting, running blackra1n, getting the pic on the iphone, waiting... waiting... white wheel... waiting... waiting... off... wtf???

    3. I was trying to get an answer and couldn't find anything, scared to restore as (even though I got the 3.1.2 files in cydia and my pc) well.. something might go wrong.

    Here is what I did.

    - I rebotted my phone manually, meaning turned it off and on (of course using top button + home button as we are in the connect to itunes screen)

    - Plugged to the pc and the opened and ran blackra1n *just pressed the make ra1n button, and nothing else after)

    - When th white whell appeared *sigh* I removed the usb from the pc and put it back in.

    - nothing happened and phone turned itself off.. *sigh*

    - I DIDN'T close blackra1n at all so when the phone restarted, blackra1n ran again on it's own.

    - THe iphone turn off again *sigh* but I was busy reading posts so kinda ignored it and blackra1n ran again... then, right after, I heard the vibration... IT DID WORK! so I didnt have to restore it

    So resuming, I ran blackra1n, left it open, unplugged and plugged the usb from the pc when the white wheel appeared on my iphone, waited for blackra1n to try again twice and done!

    So I would advice you to do same, unplug it, plug it again and then go grab a coffee, with some luck you will come back to an iPhone that is on.

    Drop me a tweet if you need some help, osornior
    02-22-2010 06:34 AM