1. betabalancer's Avatar
    Please help needed as i cannot find my particular problem with anyone elsewhere on forums or youtube etc.

    Basically in the past if my phone had frozen i would simply put into dfu restore mode and then plug in and run blackrain and it would go back to normal. However the other day it froze again after dropping a call (the usual) so i plugged in and ran blackrain and it is loading up the geohot picture boot screen and then just staying at this screen with no working symbol coming up as it had previously. Then the working symbol would come up and just freeze as well for around 5-10 mins. then geohot disappears and apple logo would load up and then just go back to itunes restore screen again. This happens constantly now and will never load up the phone properly.

    I have tried restoring with 3.1.2 firmware using the shift+ restore button but i have tried doing this several times in a row and it just comes up with the error message "cannot restore iphone". Is this normal or have i been taking the wrong steps? Just to make people aware this is a new 3gs so as far as i know blackrain is the only option? is this right?

    Please i need a solution and have lost all faith in the iphone at the moment and blackrain just doesn't seem to solve the problem as it would have previously with any phone freezes
    02-13-2010 02:57 PM
  2. burnsy00's Avatar
    i have exactly the same problem. I have no idea what to do.
    mine just froze today and that was it. been trying things since then, don't know dude. If you come up with a solution let me know!
    04-04-2010 02:57 AM
  3. hhco's Avatar
    I also have this issue with my iPhone 3GS... Don't know what to do I've search everywhere for a solution with no results. If anyone knows to fix it please let us know..
    04-18-2010 01:58 PM
  4. humanmusic's Avatar
    Download this

    iPhone Explorer - A USB iPhone browser for Mac and PC

    delete all the files on your phone

    restart and make sure they are gone, then run redsn0w with the 3.12 firmware and let that jailbreak the phone. Jailbreaking will also install the iphone OS. See if that works. On some phones blackra1n is perfect and on some its best to use redsn0w.
    04-18-2010 11:29 PM