1. rob87's Avatar
    I just got a new iphone running on 3.1.2 using a tethered jailbreak. the first time i rebooted the phone, it went smooth when i connect the phone to my PC and ran blackrain again. The second time i rebooted, I couldnt reboot my phone. It just loads at the blackrain page and then just shuts down. I tried restarting the phone pressing home + power but the cycle just repeats. After several restarts, somehow the phone manages to boot.

    Unfortunately, the third time rebooting and i'm having the same problem but this time I still cant get it to boot after numerous tries. I've even tried connecting it to a mac and running blackrain but it didnt worked.

    Oh and iTunes keep popping up saying that iphone is in recovery mode, please restore and update.

    Can anybody help me out here?
    02-06-2010 03:38 AM
  2. infertech's Avatar
    Actually I am facing the same kind of problem, where I am getting struck where Blackra1n gives a message " Done wait for Reboot" & the reboot never happens on its own & when I do that manually it starts again in the restore mode.

    I have tried unlocking again & again, but am struck on the same message.

    Ohh additionally my phone tells me Sim card not recognised as authorised.

    02-06-2010 06:16 AM
  3. flyingember's Avatar
    Jailbreaking is risky. Anyone who says otherwise is lieing

    time to start over
    02-06-2010 10:35 PM
  4. Alli's Avatar
    Wait until after iTunes pops up and lets you know it's detected a phone in recovery mode and then start Blackra1n.
    02-07-2010 08:59 AM