iPad mini deal at Amazon: Save over $50 now!

  1. TSInes80's Avatar
    hello y'all

    i got my iPhone 3G S - firmware 3.1.2 and 05.11.07 baseband - just yesterday and I've been going out of my mind trying to jailbreak it.
    i followed all tutorials here on TiPb and i just can't seem to get it right.

    first off i used redsn0w. ran it, replied "Yes" on the "Is your phone a newer model" (week 1 of 2010) and let it rip. followed the instructions, it rebooted and nada!

    then i gave blackra1n a whirl - went OK up until installing Cydia which took more than 30 min (I'm saying this because i ran blackra1n using a video tutorial in which the Cydia installation took seconds to complete). after that, i tried it and just ketp getting "application load errors".

    afterwards, i ran redsn0w again but then i noticed that after the "Is your phone a newer model" query and running the processes it doesn't go into DFU boot, it just ends and commands to click on Finish.
    after this one it just froze and i had to do a full restore.

    therefore i come to you for knowledge and assistance

    thanks in advance
    Last edited by tsines; 01-30-2010 at 09:51 AM.
    01-30-2010 09:49 AM
  2. awtryau89's Avatar
    I tried redsn0w over and over again. It never worked. I am a 945 newer model GS as well. Went to blackra1n and it ran perfectly. There are no advantages to redsn0w over blackra1n unless you are unlocking too. I would try blackra1n again and follow things closely. It took about 5-6 minutes for everything to work on mine.
    01-30-2010 10:10 AM
  3. Alli's Avatar
    If your only issue was in installing Cydia, just wait and try again later. Sometimes connecting to Cydia takes a while. Some people have had to wait to even get it installed. But if you get the option to install it, you have successfully jailbroken - regardless of the method used.
    01-30-2010 11:43 AM
  4. TSInes80's Avatar
    ok, everything went well and is running smoothly now.
    i'm guessing the previous errors were due to not having the wi-fi connected (duuuuh - t got my iphone yesterday and didn't know cydia would require data connection...)

    i did have to boot tethered and run blackra1n, but that's somethiing i'll just have to get used to. until we get OS 4.0, maybe?

    thanks Alli
    01-30-2010 02:30 PM