1. mib2347's Avatar
    I got an iphone this week and decided that I would jailbreak it but now I think I have really broke it.

    Im using windows 7 x64 to do all this and the phone is running 3.1.2 and was made in week 49 so it has the new bootrom. I did manage to get it jailbroken at first but after I installed a patch for installing crack ipa's it rebooted and started to have problems. After that I restored it and everything went fine and it was back to running unjailbroken. I then tried for hours to jailbreak using blackra1n but nothing seemed to workand I also tried using redsn0w. Blackra1n would just fail to show the geohot logo and redsn0w would act like it was installing but then fail to reboot and after manualy rebooting, prove not to successfully have worked, or at least there was no cydia app so I assumed it hadn't worked.

    After a few more attempts I ran blackra1n rc3 and got it into recovery mode, but then it wasn't working so I closed it and re-opened it, but I accidentally ran blackra1n rc1 instead and it showed the geohot logo so I thought it worked. I then rebooted and got to where I am currently at.

    ATM it won't boot up, but if I use restore in itunes I can get it to turn on and run, with the blackra1n icon on the springboard present, but nothing happens when I click it. After a few minutes it will turn itself off and then it goes back to not booting unless I restore again. When I say it won't boot there is no indication that it is on, and when I restore it, it gets half way through and boots up on its own, then a few minutes later itunes says it failed to restore.

    Because there is nothing on the screen and it only is recognised by itunes, this leads me to believe that it keeps rebooting to DFU mode, blackra1n nor redsn0w recognise the device in this mode

    This is really annyoing me and I wouldn't even mind if I could just get it back to factory settings and wipe everything to leave it unjailbroken. Right now it just turns off by itself after a few minutes and won't boot, then I have to use itunes restore to make it boot but get errors before it completes(at this point the phone does actually turn on whilst itunes attempts to restore it, but turns off again after a while)

    Anyone have any suggestions at all?
    01-23-2010 08:55 AM
  2. en0c's Avatar
    Put it in DFU-Mode and restore it on another computer. But DO NOT use any backup.
    01-23-2010 09:08 AM
  3. mib2347's Avatar
    Put it in DFU-Mode and restore it on another computer. But DO NOT use any backup.
    That worked. Thank you so very much, really. I have been doing this for over 30 hours with a 4 hour break inbetween to sleep. I can't thank you enough, if I knew you in real life I would be so indebted to you right now.

    Thanks man
    01-23-2010 09:56 AM
  4. en0c's Avatar
    Hehe You're welcome
    01-23-2010 10:31 AM