iPad mini deal at Amazon: Save over $50 now!

  1. Karen Pink!!!'s Avatar
    Installed on my Iphone :-S

    Sorry I guess you guys have been asked this loads!!! I clicked on the blackrain (make it rain) followed ALL instructions, I get the congrats you have installed message, but no icon :-S

    Could someone please tell me where I am going wrong??? I would really appreciate it :-D

    This is the first phone I have unlocked, I have the 3g and I have the 3.12 software on it :-D

    Thanks in advance if you can help :-D

    P.s I have tried it numerous times now.
    01-21-2010 04:23 PM
  2. Alli's Avatar
    Are you using the most updated iTunes as well?
    01-21-2010 04:58 PM
  3. Karen Pink!!!'s Avatar
    Thankyou for answering :-D Yes I am, I downloaded it yesterday :-D
    01-21-2010 05:04 PM
  4. Karen Pink!!!'s Avatar
    I am also using Vista, not sure if that makes a difference??? It seems to hang on the reboot every time :-( I also tried shutting it down, and holding off and home till the apple appeared, still nothing :-S Ohhhh think I know the problem, it is not saving on my desktop, I am running it from downloads *blushes*. I shall go see if I can save it to desktop instead!!!

    Thanks ..x
    Last edited by Karen Pink!!!; 01-21-2010 at 05:16 PM.
    01-21-2010 05:07 PM
  5. thechef.paul's Avatar
    I have the same issue. I "made it ra1n" several times, have the ra1ndrop icon on my desktop but my screen on my iphone is the itunes image with the USB connect. When I open Itunes, Im asked to restore which is in the process of happening atm. Am I heading in the right direction?
    01-21-2010 06:57 PM
  6. HAVOKID's Avatar
    Make sure itunes is completely closed when running Black Ra1n.
    01-21-2010 07:03 PM
  7. thechef.paul's Avatar
    Im restoring my iphone and and updating itunes atm ..
    when that is done Ill probably have more questions. Thanks
    01-21-2010 07:15 PM
  8. touchyphone's Avatar
    Theres a trick of holdning down the home and sleep button, then making it rain twice. This happend to me until I searched youtube and this trick fixed everybodies iphone w/ blackra1n who couldnt get it to jailbreak. This is to the best of my memory good luck. I'm on 3.1.2 3G Jailbroken, its too much fun.
    01-21-2010 09:02 PM
  9. en0c's Avatar
    To all of you who are having the "connect to USB" when jailbreaking; run blackra1n again and search for tethered jailbreak.
    01-21-2010 11:59 PM
  10. big9erfan's Avatar
    en0c, it's a 3G, not the 3GS so it's not subject to a tethered solution.

    For the 3G, it was rather picky.

    Make sure you run it from your C:\ and make sure when you run blackra1n that your right click on it and choose to run as administrator. See if that solves your problems.
    01-22-2010 01:18 AM
  11. Karen Pink!!!'s Avatar
    Thanks guys :-D I got mine to work!! Now I am going to start looking for cool apps :-D *Grins*!!! .x
    01-22-2010 03:27 AM