AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. PigSnack's Avatar
    I have:

    3.1.2 OS
    5.11.07 Baseband
    6.02 Bootloader

    Using Blackra1n/Blacksn0w

    I'm having the No Service problem (*any* carrier sim) I see many other are having with the above configuration. Are there some devices that this just doesn't work on, or is it a matter of technique during the JB/unlock process?
    01-20-2010 01:36 PM
  2. Hack-My-i's Avatar
    what SIM card do u have?
    01-20-2010 01:51 PM
  3. en0c's Avatar
    Try restoring and setting the iPhone up as new. Then jailbreak and unlock.
    01-20-2010 01:58 PM
  4. PigSnack's Avatar
    I have active SIMs for both T-Mobile and AT&T. Both of them get me "No Service" after unlock with Balcksn0w. I have tried unlocking with 3G enabled and disabled. Like most of the other post I have read with this problem, I have had sporadic and temporary service available that is with very little signal strength. Not able to make a call.

    The phone in question had been working pre-jailbreak on AT&T and now with a "restore to new" will not even work with the original AT&T SIM.
    01-20-2010 01:59 PM
  5. Hack-My-i's Avatar
    u might have to reJB
    01-20-2010 02:30 PM
  6. Ochana25's Avatar
    im having the same problem i just got a new one today from apple store and i ran blackrain and it says i have service and says 3g to but wont let me call or go on internet anyone have a solution for this issue
    01-20-2010 02:50 PM
  7. PigSnack's Avatar
    I've gone through the process about ten times now:

    Restore to new OS 3.2.1>Blackra1n>Blacksn0w

    That's why I'm thinking that there is another parameter tied to the success of this unlock beyond the configuration I listed earlier. Something else that changed during the production of my hardware. There are many people who have had success with Blackra1n/Blacksn0w. I have seen the bootloader being associated to serial number and week of production. There must be more. The device in question has serial #848495Rxxxx
    01-20-2010 03:34 PM
  8. pukkita's Avatar

    Same problem here. 32GB 3GS iphone, 3.1.2, baseband 05.11.07, iBoot 6.02

    Did the 3.1.2 update from windows, ran blackra1n RC3, jailbroke it,
    then installed cydia & sn0w from the iphone blackra1n app.

    SIM is from Vodafone ES (Spain). For like a couple hours I was able to
    make and receive a couple phone calls (though I noticed carrier signal
    fluctuated a lot), I set up mobile network parameters and sent &
    received MMS, used 3G data connection, etc.

    However people complained they cannot hear me clearly, in standby I
    got several "you got disconnected from the network", then it
    completely lost carrier signal and shown "no service". I tried
    reseting network settings, turn airplane mode on and off, to no avail.

    Tried running snow again, to no avail; now it doesnt even get signal.

    Tried updating to 3.1.2 again, and repeat the process, the same, no service.

    Tried updating w/ a mac, same process on it, no service.

    The same SIM on a iphone 2G updated to 3.1.2, jailbroken with
    blackra1n RC3 and then neutered, on the same windows computer has full
    signal and works like a charm.

    I restored the 3GS by manually downloading the firmware file iphone2,1_3.1.2_7d11_restore.ipsw and using shift-restore to explicitly select it, as I noticed the file iTunes had downloaded was iphone1,2_3.1.2_7d11_restore.ipsw.

    Signal is also very weak now, but it barely gets carrier, though signal is always -90 or higher.

    Don't know if iTunes just keeps the latest downloaded file; I first upgraded the 3GS, then the 2G, maybe that's why the file I found was iphone1,2_3.1.2_7d11_restore.ipsw instead...

    Googled for hours to no avail.
    Last edited by pukkita; 01-21-2010 at 09:56 AM.
    01-21-2010 09:54 AM