1. s2by10's Avatar
    Hey guys,

    I've had the 3GS on T-Mobile USA for about a month and the Wi-Fi has been working great. 2 days ago, I activated the EDGE data and now EDGE works fine but when I turn on Wi-Fi, it doesn't find any. My friends iPhone that's on T-Mobile can find all the Wi-Fi networks but mine can't after I entered the information in Settings > General > Network > Cellular Data Network. I got the info from my friends 3G that's on Tmo. His EDGE and Wi-Fi work great.

    The info is

    Cellular Data > APN: internet2.voicestream.com

    MMS > APN: wap.voicestream.com
    01-19-2010 01:19 PM
  2. s2by10's Avatar
    Any thoughts, ideas?
    01-21-2010 12:42 PM
  3. en0c's Avatar
    Tried a restart?
    01-21-2010 01:18 PM
  4. flyingember's Avatar
    your jailbreak broke something?
    01-21-2010 01:22 PM
  5. s2by10's Avatar
    The JB and unlock worked fine for a week. I didn't activate data yet because I always had a Wi-Fi connection. I decided to add the $10 internet for Tmo and after I entered those settings, Wi-Fi stopped. Guess I'm out of luck?
    01-21-2010 07:35 PM