1. radioro's Avatar

    I tried to unlock my 3G yesterday (Vista). All went swimmingly through the Cydia download. Then, the phone hung up for quite a while, with a message that it was (I hope I remember this correctly) categorizing (??) and when it finished, I'd lost most of the native apps as well as many of those I'd bought form the App store. The phone, mail, and ipod icons had vanished, but I still had the New York Times! There didn't seem to be any rhyme nor reason to what lived and what died.

    I restored to factory settings and eventually got everything back, but I'd still like to jailbreak and wonder whether I did something wrong. I searched the forums but didn't see any other complaints along these lines.

    Thanks in advance!
    01-18-2010 09:57 AM
  2. en0c's Avatar
    You have updated to 3.1.2 and jailbroken with blackra1n right?
    01-18-2010 10:05 AM
  3. radioro's Avatar
    Yes, 3.1.2, latest itunes, and blackra1n. I followed the directions and everything worked through the cydia step -- until it didn't!
    01-18-2010 01:15 PM
  4. en0c's Avatar
    If you have made a clean install of the OS, then you should be allright. Just dont restore from backup. Instead you set the iPhone up as new.
    01-18-2010 01:49 PM