1. keepitgreen's Avatar
    After playing around with some themes and such on winterboard, i decided to install Categories and give it a go... I found it wasn't exactly what i wanted either, so i turned it off, and when i went back to glass orb color (cool theme btw), i found that the ipod icon had gone awol!

    After doing a bit of searching, i found that the icon had turned into a black question mark... I've also found that I'm not the only one this has happened to, although no one seems to know what to do about it... I tried resetting home screen layout in settings, and I tried re-installing different themese... seems like the icon is gone!

    Any help would be appreciated in getting the icon back!
    01-18-2010 08:54 AM
  2. Jeremy's Avatar
    Remove the jailbreak app that you are using that messed it up to begin with. Then reset your phone. Hopefully that works for you.
    01-18-2010 11:59 AM
  3. Greg Orlando's Avatar
    I think your theme was not installed properly. Was that theme a registered one? Some themes which are provided by other networks, usually does not support all models. To bring back your ipod icon, you can re-install your operating system from an apple service center. I am sure they will help you to get a better solution. Good luck!
    01-18-2010 12:06 PM
  4. Hack-My-i's Avatar
    u didnt save your ipod icon to one of the folders on categories, did u?
    01-18-2010 03:48 PM
  5. keepitgreen's Avatar
    Thanks guys! I tried removing the app (categories), but that didn't work, still no luck with the icon. I know quite a few other people have posted online with the same problem, but no solution yet. I'm thinking that categories actually deleted the icon, and so i'm going to have to SSH and replace the .png file manually... any suggestions?
    01-18-2010 05:19 PM
  6. sargd66's Avatar
    If you removed categories with that app in there, it's gone. They give u warnings about that when you first used it. You can try reinstalling it, set it up as you did before. Then look for that icon in there, if it is remove it as with all icons that may be in there. Then u can uninstall categories. If that don't work you will have to restore.
    01-18-2010 06:04 PM
  7. Hack-My-i's Avatar
    ^exactly but once u remove categories folders with the icon in it, your SOL...u will have to restore
    01-18-2010 08:34 PM
  8. keepitgreen's Avatar
    Ya, I must have erased it when I deleted the Categories app... I really need to learn to pay attention to those warnings! :P

    Anyway, did a full restore, re-sync, re-JB last night, and all good!

    Thanks for the help guys!
    01-19-2010 05:51 PM
  9. Hack-My-i's Avatar
    see...alot of ppl make that mistake so its all good, glad u got it up and running again...its a common mistake with that app
    01-19-2010 05:56 PM