AirPods Pro deal at Amazon: Save $52 for a limited time!

  1. darijan001's Avatar
    First, i'm new in this forum, so excuse me, i haven't read previous posts (there are a lot) about my problem with jailbreak so don't be angry 4 opening new thread :P

    Hi, I'm having iPhone 3gs 3.1.2, i tried to jailbreak it using blackra1n RC3 but after i connected it via pc and clicked on MAKE IT RAIN the face of the programmer (geohot) never show on my 3gs, and it is stucked, i have to restart my phone in order go get it functional......any idea why it doesn't work??? I've heard of some stuff about 3gs 3.1.2 can't still be jailbroken...pls help me, thnx in advance

    btw i've tried airplane mode, doesn't work, i think it's smth called teethered jailbreak (don't know what it is) so pls tell me how to jailbreak it

    thnx again :P
    01-16-2010 09:56 AM
  2. darijan001's Avatar
    all done, just accidently plugged in on 1.1 usb port and now it's jailbroken.
    Last edited by Tramain; 01-16-2010 at 06:00 PM. Reason: Removed Pirated App Discussion.
    01-16-2010 02:06 PM
  3. darijan001's Avatar
    oh, my bad, didn't know that talking about pirated software is forbidden here :S admins delete this thread
    01-16-2010 07:33 PM