1. MidnightRayne's Avatar
    hi guys im new and been reading around and havent come across someone with my issue so ill see if anyone can help me. Ive been trying to use black rain to unlock my iphone 3gs - i have 3.1.2 installed and the most current itunes installed. but when i run blackrain it says waiting for device

    im using xp
    newest itunes avail
    3.1.2 update is already installed - ( i even restored it last night to give it a clean start)
    have blackrain on my desktop
    ive rebooted my phone - opened black rain - plugged my phone in - made sure itunes did not open - click make it rain and nothing - black rain just says waiting for device... ive let it stay on to see if it would change anything and nothing

    so what am i doing wrong please help me out.

    Thanks in advance
    01-05-2010 07:49 PM
  2. MidnightRayne's Avatar
    well i dont know how or why but i tried it one more time before i ran to dinner - thought it didnt work again, then at dinner i notice the black rain app on my phone - i dont know what i did that made it work but it did - mod you can delete this thread thanks
    01-05-2010 11:00 PM
  3. LVCIFER's Avatar
    I'm glad that it worked out for you. :} Feel free to come back here if you have any more issues.
    01-06-2010 01:17 AM