1. Reece's Avatar
    I'm new to this forum so first of all I would like to say hi to you all haha.

    Okay, I tried to kailbreak my iphone the other day and it worked well then I thought I didn't want to jailbreak it so I deleted blackra1n. I now realised I would like to have it jailbroken but whenever I run blackra1n.exe the blackra1n 'app' is not coming up on my iPhone.
    Is there any way to manyally install it or any other jailbreaking software :S
    01-04-2010 04:20 AM
  2. en0c's Avatar
    Restore i iTunes and then jailbreak. You are currently jailbroken, but you've just uninstalled the installation-app for Cydia, Rock and Sn0w.
    01-04-2010 08:36 AM
  3. BreakingKayfabe's Avatar
    That's weird. I thought that even if you deleted blackra1n off the phone itself you
    could still get it back by running blackra1n.exe again
    01-04-2010 01:53 PM
  4. ph0enix's Avatar
    It seems that you're under the impression that deleting the blackra1n icon from the phone removes the jailbreak. That is not the case. Your phone will still be jailbroken without the app.
    01-04-2010 02:08 PM