1. M20JJL's Avatar
    any thing

    i try irecovery every thing spent all weekend ?
    03-15-2010 08:07 PM
  2. firas_op's Avatar
    the last thing i will say" we are poor" we have to wait .....

    Good luck
    03-16-2010 07:55 AM
  3. eb101110's Avatar
    Sounds like you have a 3gs with new bootrom. Was this the first time you turned your phone off? Did you upgrade to 3.1.3? Here's why I ask:

    I had a 3gs with new bootrom. Everytime i turned it off it went to the recovery screen. But since I was still in 3.1.2 I just used blackrain to force the boot.

    I upgraded to 3.1.3 for some dumb reason, and when it restarted I blackra1n'd it and from there it would just go straight to the recovery. Blackra1n doesn't work on 3.1.3.
    03-30-2010 10:32 AM
  4. eb101110's Avatar
    Yes the only thing you can do is wait only if you want it unlocked. But you can still downgrade the firmware to 3.1.2 so that you can jailbreak it and use it for the apps and ipod (only if you shsh with cydia). The Baseband you can't downgrade, and that's what will keep you phone locked to ATT.
    03-30-2010 10:38 AM
  5. firas_op's Avatar
    Hi all
    at last i found solution
    good luck
    05-09-2010 05:28 AM
  6. guy.james's Avatar
    If u 'reset network settings' and now ur jailbroken iphone is in reboot loop............That i phone starts showing apple logo be there for 2 mins and 25 sec again restart and on and on.......

    I have tried this non-sense solution (blackra1n) and nothing happened to my iphone.......i my self tried this for 9 hours and it goes into new loop that is red bar(low battery) then apple logo again red bar...........means no success...Well i dint think this is the right way to solve this problem.............

    To solve this problem u need to check if u have old bootroom or new bootrom.... U will be lucky if ur bootrom is old means iboot 359.3 ............ Sorry no luck for new bootrom users that is iboot 359.3.2

    if u have old bootrom 359.3 u need to download custom firmware(CFW) ..... because these days apple has stop signing old firmwares.... so if u try to restore with original 3.1.2 firmware it will verify through apple server and gives u error.........so download custom firmwares they dont need any signing.......

    to download 3.1.2 custom firmware :

    search Download iPhone OS 3.1.2 Custom Firmware (IPSW Files) for iPhone 3GS, 3G, 2G from iphoneheat.com
    ////bcoz this form is not allowing me to post links

    when u download all parts of firmware that is 001,002,003 etc
    u need to join all these files...... right click on 001 file and select 7 zip and select extract here .................... it will automatically extracts all files and produce a end file...................... for example if it is custom firmware activated file for 3gs then the size of file is 307 mb approx .............

    u can download and restore ur iphone in recovery mode.........
    U need to switch off ur iphone and press home button while holding home button connect iphone to itunes ..... dont release home button until u see itunes and usb logo on ur iphone............. now ur phone is in recovery mode.......u need to press shift while pressing restore button............. a new window will appear and u need to click custom firmware which u have already downloaded

    Thats all and this is how u can solve this problem
    If this information helps u plz leave comments
    07-22-2010 07:37 AM
  7. wtmp's Avatar
    Ok. This happens to me EVERY time I run the Reset Network settings. The 3GS is a tethered Jailbreak and runs absolutely fine for a while...then after a few days or a week it randomly reboots... this of course leaves me with a plug into itunes.. so I do so... and the phone comes back to life after running blackra1n again ... BUT... at this point the WIFI is now dead. So....in I go into reset network settings. The phone does its thing...apple logo with a little bar under it (this is right for resetting network settings) and then it get back to the apple and plug into itunes screen. At this point the blackra1n will NOT work. No matter how many times I reboot the phone blackra1n starts fine....takes a long time...and then the phone reboots back to the apple logo and then the plug into itunes bit again. I have tried rebooting the laptop, using a different PC, Vista with compat set, Windows 7 with compat set, compat not set, even tried it on a XP machine.... seems like the reset network settings leaves the iphone in a state where blackra1n simply doesn't work... now...I leave it over night OFF...proper off aka holding black button and power button for 10 seconds to completely turn it off... sure enough the next morning comes and I turn the phone back on...apple logo... then plug into itunes....so I connect up... run blackra1n and IT WORKS! It seems that leaving the bloody thing off over night resolves the issue and I can once again use blackra1n to boot the phone... I can recreate this scenario EVERY time by running "reset network settings" on the iphone and all of the above happens again... so I am now in the process of trying to establish just how long I need to leave the phone off before blackra1n will start to work again...

    Anyone have any ideas on this one...it seems like it is just a nuance of the NAND flash process that resets the network settings and leaves the flash in a state where blackra1n cannot write to it properly.. blackra1n runs fine when I am experiencing the issue but simply sits there for 1-2 minutes....then the phone looks like it crashes and reboots to the apple logo... which makes it look like an issue writing to the flash with blackra1n....

    WOW an essay...sorry

    Having the EXACT same issue. Will try to do what you did as precisely as I can and hope it works.
    12-13-2010 03:14 AM
32 12