1. Nekrom4n's Avatar
    I dont know whats going wrong here but cant seem to JB my phone with blackra1n. So I'm connecting my phone and starting my JB it reboots and only gets as far as the screen that tells you to connect your iphone to itunes and just stays there. The thing is blackra1n says it is running the JB.

    I have tried the fix where you uninstall and reinstall mobile device but that doesnt work, neither does removing and re-connecting when the phone is about to reboot. I cant think of any other possible options. Oh and yes I'm using 3.1.2

    Any help please guys?
    10-25-2009 08:29 AM
  2. Alli's Avatar
    You could read through the 47 other threads all with similar titles for starters. They will begin by asking you questions like:

    Are you using a 3G or a 3GS?
    Do you have iTunes running while you're trying to jb?
    Have you tried the jb with the phone in airplane mode?
    Did you install a fresh version of blackra1n?
    Did you restore the phone prior to attempting to jb?

    (You get the picture.)
    10-25-2009 09:12 AM