1. tickle's Avatar
    Hi all,
    I have a Iphone 3g that was jailbroken. Fro some reason it crashed one day and wouldnt boot up. I plugged it into itunes (not knowing there was aupdate from 3.0.1 doh) and it restored it and updated it to 3.1.2.

    Now i try and use Blackrain to jailbreak and it just stays in dfu mode and says that its running as i click Make it Rain.

    Am i stuck on this as its now upgraded the baseband? Or is there a way i can still jailbreak?

    10-22-2009 08:58 AM
  2. lungho's Avatar
    I had the exact same problem using BlackRa1n but I eventually got it to work. Put the phone in Airplane mode before pressing "Make it rain." That's what worked for me.
    10-22-2009 09:46 AM
  3. tickle's Avatar
    thanks ill give it ago
    10-22-2009 09:56 AM
  4. JohnH59's Avatar
    I had to just keep trying. It would go into DFU mode, but not with geohot's pic. I would reboot the phone each time. Eventually, after about 7-10 tries, it worked just fine.
    10-22-2009 10:28 AM
  5. tickle's Avatar
    rate up! thanks couldnt find the answer to this question anywhere. Took about 10 times but got there in the end. I used windows 7 64 bit too.
    10-26-2009 03:28 AM
  6. alvink83's Avatar
    Have to try to jailbreak your iPhone 3G using blackra1n RC2?
    10-26-2009 04:01 AM
  7. malcs333's Avatar
    jail broken but would not work but i did not try 10 times
    10-26-2009 07:12 AM
  8. PaulMdx's Avatar
    Put the phone in Airplane mode before pressing "Make it rain."
    ...is the right answer!

    I tried probably 10 times using the DreRandom method:


    (Hold down front + top buttons after clicking 'Make it rain', then let go of top when you see the Apple logo.)

    It didn't work, but when combined with putting the phone in airplane mode it worked first time.
    10-26-2009 02:15 PM