1. tucklo's Avatar
    I uninstalled Jailbreak without deleting one of the application first. I tried to reinstall Jailbreak to delete the application but I can't reinstall Jailbreak. Holding the apllication installed through Jailbreak does not result in a "x" next to this application for deletion. Can some one let me know how to delete the application? Thanx
    10-19-2009 11:42 PM
  2. Hack-My-i's Avatar
    10-19-2009 11:59 PM
  3. Hack-My-i's Avatar
    not sure what u said but i think your talkin about 'blackra1n'...just plug your phone to your computer and restore your iphone via itunes and u will be back to normal as if it just came out the factory
    10-20-2009 12:00 AM
  4. tucklo's Avatar
    Thanx for your help !!
    10-20-2009 09:09 AM
  5. Hack-My-i's Avatar
    10-20-2009 09:54 AM
  6. jglowe74's Avatar
    if that didn't fix it, there is a JB app found in Cydia (in case you went back to JB) called "CyDelete". this will make JB apps show an "X" when you press-and-hold an app. they will do the delete dance just like the app store apps now. this worked for me
    10-20-2009 11:06 AM