Apple Watch Series 6 deals at Amazon: Starting at $320!

  1. bernie160's Avatar
    when i hook my phone to my laptop and run blackrain it goes through the process of obtaining phone info then goes into running mode and locks up at that point. i am useing windows to try to jb and my firmware is 3.1.2 is there any tips on what is going wrong
    10-18-2009 08:12 PM
  2. masterkjn's Avatar
    I had the exact same problem for like 3 times in a row. Then after a bit of googling did these-
    1) Turn off itunes and all itunes related processes from task manager(ctrl+alt+del) like itunehelper etc
    2) Make sure itunes is running directly from the C drive- moove it to c drive and run it from there.
    3)run blackra1n in admin mode and xp compatibility mode( if you are not on xp).
    Then it worked first try after this. Good luck. Oh and avoid installing ICY and possibly Rock also. I think some people are having problems because of those.
    10-18-2009 08:21 PM
  3. Hack-My-i's Avatar
    nooooooooooo ROCK is a great app...u can even back up all your JB apps should something go wrong, Rock is fine but say NO to ICY
    10-19-2009 12:08 AM
  4. Corrina's Avatar
    I have jailbroken 5 phones using Windows 98 and not bothering with compatibility settings. Put your phone in airplane mode, exit all iTunes apps via control+alt+del, put blackra1n on your C: drive, make sure you're phone isn't locked and keep trying. The fewest amount of times it took it to work is 3 (once), and the most was 8.

    When it sticks in "running" mode (after 30 seconds of that, it's not gonna happen), exit blackra1n, hard reboot your iPhone and do it again. It WILL work. GeoHot, himself, said that it took 6 tries to jailbreak his friend's 3G. I do the above steps every time and it works EVERY time.

    Also- Rock is AWESOME... and I'm gonna jump on the anti-Icy bandwagon. Don't install it.
    Last edited by Corrina; 10-19-2009 at 01:53 AM.
    10-19-2009 01:50 AM
  5. weberm13's Avatar
    I had so many problems with Blackra1n that I stopped trying and used pwangetool instead.
    10-19-2009 04:48 AM
  6. erauno's Avatar
    you have to keep trying. i probably tried 20-30 times using blackra1n.
    the first few days it would just get stuck in running...then the next day my phone would get stuck rebooting. Eliminate anything that may cause it to my situation i plugged my phone into a usb hub which kept it from working. i eliminated the hub and went directly to the pc and it worked.
    10-19-2009 08:16 AM
  7. BENGRIMM's Avatar
    The Trick I found was to have the phone off , start blackra1n , plug phone in and hold home button till you see Geohot .
    10-19-2009 08:43 AM