Grab AirPods Pro for just $190 on Prime Day!

  1. kegsie's Avatar
    I have just updated to 3.1.2 and jailbreak with blackra1n, get error 0xE 8008001 when trying to synk my apps can anyone help with a fix. Got a lot of apps but cant get them on the phone
    iphone 3g 16gig
    Thanks for any help
    10-14-2009 08:34 AM
  2. egria's Avatar
    I also just updated from 3.1 (Out The Box) to 3.1.2 and jailbreak with blackra1n get frodo face & rain icon in IPhone,still get error 0xE 8008001 when trying to sync my apps. Been trying for weeks, anyone can help ????

    1) Have try with free app, it doesn't work
    2) Have gone thru checklist- kill Itunehelper.exe, itune, air plane mode
    Last edited by egria; 10-19-2009 at 10:48 AM.
    10-19-2009 10:43 AM
  3. Softlake's Avatar
    Same for me, here!

    Few months ago i treated My wife's iPhone with Purplera1n and that one still works fine. Having no problems.

    I bought my new iPhone last Saturday and it appeared to contain
    (Out of the Box) OS 3.1 (7C144) with 05.11.07 modemfirmware.
    Wanted to do the same as I did with Purplera1n.

    After treating my new iPhone with Blackra1n it should be ready for
    more apps now, but every app I add is rejected by iTunes 9 with exact
    the same error: E8008001.

    Does anyone have any ideas to solve this mystery?

    10-25-2009 06:16 PM
  4. CorvZ061's Avatar
    If I remember correctly that error code is the one that pops up when you try to sync cracked apps to the phone from itunes. Here at tipb, talk about cracked apps is prohibited.
    10-25-2009 06:32 PM
  5. sargd66's Avatar
    When will people learn. No talk about cracked apps here in this forum. Soon to be locked.
    10-25-2009 06:35 PM