1. Rubbanator's Avatar
    Hi there.

    I recently upgraded my iPhone 3G to the new 3.1 firmware (which is the newest one). As I discovered, my iPhone wasn't jailbroken any longer, so I decided to reinstall the whole phone. Everything worked, but when I had to enter my SIM PIN for the first time, I just got a message at iTunes telling me that it wasn't a valid PIN with an iPhone contract, which means that I can't enter my phone. I've tried several ways to jailbreak it, by just reinstalling with a custom firmware, using RedSn0w, but none of the works. I've tried reinstalling with older versions, but as you probably know, I can't downgrade to a lower version because my phone is in recovery mode or I haven't got a valid PIN. I've tried several guides about how to jailbreak on YouTube, and when reinstalling with the 3.1 version, I just get the error message 1600, 1601 and 1602, which many other are getting as well. I've read about QuickPwn, but I realized that this only for Mac and I'm using Windows (7).

    Is there any ways I can get my iPhone jailbroken so that I can enter the phone without a PIN so that I can use Cydia to unlock it? I would be happy if anybody could help me.
    10-12-2009 02:34 PM