1. dogtired75's Avatar
    i got a 3GS with firmware 3.0.1. ok so, i jailbroke and unlocked using redsn0w .8 for windows. everything went great. added some stuff with cydia, had fun, felt proud i made my money go further than apple wanted it to.
    i am thinking of selling it unlocked and jailbroken so i can get a nice chunk of change back. after jailbreaking, i went into settings, and hit RESET, erase all data. Thinkin it would keep the jailbreak. so i gave it the two hours i read it needed to complete. at 5 hours i gave up. it was in the endless cycle of showing the apple, and the wait animation, then turning off, and then repeating. i tried holding power button and home button to restart but it just did the same thing.
    so i tried restore in itunes to 3.0.1, which i now know doesent work anymore, only update to 3.1.
    tried to rejailbreak, it just gets stuck at activating, then after several minutes it goes black then the apple pops up.
    any ideas on how to get back on 3.0.1 or 3.0 from here? or am i just gonna have to do the restore update 3.1 and wait for a jailbreak?
    09-22-2009 12:05 AM