Grab AirPods Pro for just $190 on Prime Day!

  1. 04blue8's Avatar
    i am sending and receiving mms right now. i downloaded and got the mms and tethering app and a simple restart and now it is working perfectly
    09-09-2009 02:28 PM
  2. jhamilton3's Avatar
    Another reason to jailbreak?
    09-09-2009 02:33 PM
  3. 04blue8's Avatar
    Another reason to jailbreak?
    pretty much! and you dont need to dl the 3.1 fm which might kill ultrasnow. you can stay on 3.0.1 and retain the benifits of 3.1
    09-09-2009 02:37 PM
  4. big9erfan's Avatar
    I tried this and just get errors on the send just hangs. I can wait till the 25th when AT&T makes it "real".
    09-09-2009 02:48 PM
  5. fridayxiii's Avatar
    @blue, what iPhone do you have, 3G, S, etc?

    I'm looking at MMS & Tethering Settings in the repo & although it says this will work on 2G & up, I'm still curious if I should give it a go (3GS here)
    Last edited by fridayxiii; 09-09-2009 at 02:59 PM.
    09-09-2009 02:57 PM
  6. 04blue8's Avatar
    @fridayxii- i have a go for it.
    @Big9erfan- thats weird..maybe it helps that i am on a family plan? not sure if that would really change anything but ya might have some effect on it.
    09-09-2009 03:08 PM
  7. big9erfan's Avatar
    Ah, the family thing...that will probably do it.
    09-09-2009 03:18 PM
  8. 04blue8's Avatar
    Ah, the family thing...that will probably do it.
    sorry to get tease you
    09-09-2009 03:19 PM
  9. sargd66's Avatar
    Is this in Cydia
    09-09-2009 03:29 PM
  10. fridayxiii's Avatar
    @blue: thanx for info. I installed the package & rebooted, but the message failed to send, just hung at approx. 90%

    @sargd: once you add the repo to Cydia, use this link

    The info on sinfuliphone says MMS hasn't been enabled by AT&T nationwide yet, so that could be it. I was also talking to Cust. Svc. earlier today cuz I noticed there was an MMS opt out thing on my bill. Might call to make sure that's removed & that, from the account perspective, I am MMS ready...
    09-09-2009 03:39 PM
  11. 04blue8's Avatar
    like i said earlier to i am on a family plan and forgot to mention that...
    09-09-2009 03:46 PM
  12. dragonc12's Avatar
    Yeah im having the same thing happen where it hangs at the 90% mark. And I am on a family plan as well so i doubt that has anything to do with it.
    09-09-2009 03:48 PM
  13. sargd66's Avatar
    Does not work. Everything installed ok. Looks like it would work. Took pic went to send it red ! Showed and said could not send try again
    09-09-2009 04:07 PM
  14. SaberSerene's Avatar
    I installed this and I have MMS but it fails to send.
    09-09-2009 04:20 PM
  15. sargd66's Avatar
    Yeah me to. I am hesitent to change APN. That is getting out of my league.
    09-09-2009 04:23 PM
  16. SaberSerene's Avatar
    i am sending and receiving mms right now. i downloaded and got the mms and tethering app and a simple restart and now it is working perfectly
    How? I tried what you said to do.
    09-09-2009 04:25 PM
  17. sargd66's Avatar
    Are you on At&t? Did you have to change any settings manually under network settings like change the APN?
    09-09-2009 04:40 PM
  18. SaberSerene's Avatar
    it was automatically put in the under cellular data settings, and I'm on AT&T.
    09-09-2009 05:06 PM
  19. sargd66's Avatar
    I wonder if we have to wait till AT&T unlocks it the 25th. When they do there will be an update to do it, but if we have this JB we may not have to do the update to get it.
    09-09-2009 05:50 PM
  20. 04blue8's Avatar
    i am at a loss as to why no one else can get the mms to work. my two friends that have iphone can not get it to work either. the only settings that i have changed are the visual voicemail settings. my settings are as follows:

    Cellular Data:
    APN: wap.cingular

    Visual Voicemail:
    APN: acds.viocemail

    APN: wap.cingular
    MMS Proxy:
    MMS Max Message Size: 614400
    MMS UA Prof URL:
    09-09-2009 06:08 PM
  21. 04blue8's Avatar
    another thought...trying sending a picture to yourself, as well as have someone send you a picture. someone sent me one first and maybe that triggered something? is there anyone else that this is working for besides me?!
    Last edited by 04blue8; 09-09-2009 at 06:20 PM.
    09-09-2009 06:15 PM
  22. sargd66's Avatar
    I dont get it either!! My settings match exactly what yours are. I tried sending and receiving a picture, nothing worked at all. Guess you are a lucky one.
    09-09-2009 06:21 PM
  23. only1jonarius's Avatar
    doesnt wrk for me either
    09-09-2009 06:22 PM
  24. sargd66's Avatar
    If anyone gets this puzzle figured out hit me up. I will continue to try and post if I get it.
    09-09-2009 06:24 PM
  25. 04blue8's Avatar
    maybe also try downloading the settings???
    09-09-2009 06:30 PM
45 12