1. kaisdad's Avatar
    ok, a little background.
    I have a 3GS and am running win xp pro SP3 and itunes 8.2 and used redsn0w .08 and it worked great the first try with no hiccups at all, in fact I was a little surprised it went so well.

    My wife has a 3G which i figured would be just as easy. NOT...
    Her 3G was still on 3.0 software and I tried using redsn0w .8 and it would recognize the ipsw file then when rebooting after 8secs I would get the redsn0w has encountered a error and must close sorry....wah wah wah. I tried unplugging the usb after 3 or 4 seconds ...nothing different.
    I probably tried it 10 times, nada
    i then tried to use redsn0w .7.2.....it will not recognize the ipsw file...at all.
    i then tried to update her phone to 3.01 and tried again....first with .8...same result, redsn0w has encountered an error blah blah blah....
    then tried with .7.2 and it will not recognize the ipsw file..
    I am using the iphone2,1_3.0_7A341_restore file for the ipsw...

    I am going a little crazy...any ideas????
    08-21-2009 05:50 PM
  2. Tramain's Avatar
    08-21-2009 05:53 PM
  3. kaisdad's Avatar
    your link points to the same file for the 2.1_3.0_7A341...i am re DLIng it just to check...but looks the same unless i am missing something...which i must based on results.....

    That appears to be the one i used, no?
    iphone2,1_3.0_7A341 ?
    08-21-2009 06:15 PM
  4. Tramain's Avatar
    No the file I gave you is iPhone1,2_3.0_7A341_Restore just checked
    08-21-2009 06:29 PM
  5. kaisdad's Avatar
    No the file I gave you is iPhone1,2_3.0_7A341_Restore just checked
    Thank you, you were/are right, it worked fine after the correct firm ware....correct firmware. i am still learning.
    08-22-2009 09:06 AM