1. Shannon#IM's Avatar
    Okay phone was way locked up and stuck in recovery mode!! I have a 3G that I upgraded from 3.0 to 3.0.1 then I Jailbroke again using redsnow 8.0 and IT WORKED!! but now, I'm trying to add to my cydia sources the url for ultrasnow which is repo666.ultrasnow.com and it tells me "Did not find Repository"...... Can anyone tell me why??
    08-18-2009 03:45 PM
  2. Tramain's Avatar
    The last 0 is a zero repo666.ultrasn0w.com
    08-18-2009 03:52 PM
  3. Shannon#IM's Avatar
    I tried that. Just for verification puposes you mean the 0 in ultrasnow like this " repo666.ultrasn0w.com" I tried it both ways and to no avail. It just tells me that it cant find the URL. Now Im doing this with my SIM card (Tmobile) in the phone. Should I take it out? and also now that Im upgrade to 3.0.1 and I Jailbroke the phone I cant call, access internet, or anything really. When I go into settings>general>network there is no longer a data cellular box or a place to put the APN which was "internet2.voicestream.com" Do I not need that any longer?
    08-18-2009 05:18 PM
  4. Tramain's Avatar
    Do you have wifi you will need a internet connect to install ultrasn0w.
    08-18-2009 05:27 PM