1. NotCrazy's Avatar
    i use an app called "medscape" which is like a drug info and interaction checker. it worked fine before jailbreak but now when i open it everything is ine untill i enter the search field and type the first letter, at which point it crashes back to the springboard. any idea what's going on? i don't have any keyboard themes installed and unfortunately this is the first time i have tried running it since jailbreak so no idea if it's a recent download causing it.

    secondly i am trying to watch a streamed video [the kind that is pre-recorded but downloads as you watch rather than download ahead of time] of a lecture. it's quicktime format and was something that didn't work before jailbreak so i'm not holding my breath. when i try to play it through mediaplayer i get this warning.

    "the server is not currently configured"

    how do i configure it?

    thanks guys!
    08-12-2009 09:18 AM
  2. NotCrazy's Avatar

    screen shot of the warning
    08-12-2009 09:29 AM