1. haydendillon#IM's Avatar
    ever since I jailbroke my 3g S i cant get access to my Visual voicemail...does anyone know how to fix it? Is it am app or theme that I downloaded?...I JB via qukpwn
    07-23-2009 03:43 PM
  2. mcdan333#AC's Avatar
    I have re-JB'ed my 3G several times, added lots of JB apps, and my visual VM always worked fine...

    However, my brother, who has a 2G that has *never* been JB'ed, has also lost his visual VM. He thinks it's a network (AT&T) problem. Maybe you are having the same issue as he is, unrelated to JB status?

    Anyhow, rather than go through the headache of tracking down the problem with AT&T, he just signed up for a free account at youmail.com, and he's pretty happy with that.
    07-23-2009 04:46 PM
  3. haydendillon#IM's Avatar
    ok thanks Ill look into it
    07-23-2009 04:47 PM
  4. chrstphr.ross's Avatar
    3GS should be able to use purpler41n to jailbreak right? You may try and re-jailbreak with a different software.
    07-23-2009 05:05 PM
  5. haydendillon#IM's Avatar
    I have tried both...nothing works..as in keeping the VM working
    07-23-2009 05:27 PM
  6. Tramain's Avatar
    What carrier are you using?
    07-23-2009 05:28 PM
  7. haydendillon#IM's Avatar
    07-23-2009 05:39 PM
  8. LVCIFER's Avatar
    Here's what happened to me.

    Pick up a landline. Call your cell and leave yourself a voicemail.

    It should show up, and if the problem is what I THINK it is, you simply have to re-enter your password for voicemail.

    TRY THAT, and then get back to me. IF THAT IS YOUR PROBLEM, then now it's fixed. IF THAT IS NOT THE PROBLEM, then you may have to download an apt from Cydia and re-enter some APN settings.
    07-23-2009 06:40 PM
  9. haydendillon#IM's Avatar
    No that didnt work....please let me know what I can download from cydia
    07-23-2009 06:44 PM
  10. LVCIFER's Avatar
    Also, I'm on a 3G[s] on AT&T, and I have had BOTH of the problems I described above;

    1) On my old 3G, when I upgraded and jailbroke to OS 3.0, I lost my VVM and had to re-enter some APN settings.
    2) On the 3G[s], when I jailbroke using purplera1n RC2, I had to leave myself a voicemail so that VVM would prompt me to re-enter my voicemail password.

    Also, purplera1n is an EXQUISITE piece of software. I will recommend that over redsn0w ANY DAY to anyone who will listen. It's EASIER, FASTER, CLEANER, and functions perfectly with no problems. BUT, it only works on 3G[s] and you said this problem was with your 3G. So you're stuck with redsn0w, which I have limited experience with, though I did use it to jailbreak my 3G.
    07-23-2009 06:45 PM
  11. LVCIFER's Avatar
    Go to Cydia and download/install "APN Editing".

    Enter these settings:

    APN: wap.cingular
    User: wap@cingulargprs.com
    MMSC: mmsc.cingular.com

    Then, reboot your iPhone and get back to me.
    07-23-2009 06:50 PM
  12. LVCIFER's Avatar
    I apologize. In order to edit those settings, you have to go to:

    Settings>General>Network>Cellular Data Network

    then enter in these settings;

    APN: wap.cingular
    User: wap@cingulargprs.com
    MMSC: mmsc.cingular.com

    Make sure to copy them, letter-for-letter, number-for-number. If it's a capital letter, type it in with a capital letter. If it's all lower case, type it in all lowercase.

    Do that and get back to me.
    07-23-2009 06:54 PM
  13. haydendillon#IM's Avatar
    I actually have a 3g s 32 gb.. Sorry... Will your advice work for this phone.
    07-23-2009 07:29 PM
  14. LVCIFER's Avatar
    It may. Try it out. If it does not work, then go back into Network Settings and reset everything to factory settings.

    If it does work, leave it alone and forget about it.
    07-23-2009 07:38 PM
  15. haydendillon#IM's Avatar
    Cool I'll check it out and get back to you. Thanks again.
    07-23-2009 07:48 PM
  16. haydendillon#IM's Avatar
    that option isnt open for me to input that information...anyone else???
    07-24-2009 03:59 PM
  17. LVCIFER's Avatar
    Did you download "APN Editor" and go into Settings>General>Network>Cellular Data Network???
    07-24-2009 05:08 PM
  18. Sarcone's Avatar
    I lost my visual voicemail after restoring to the 3.0 software. After a google search, I found a site that said to go into your att account online and click on phone/device and then click on reset voicemail password. Once I did that, I got a text from att saying the pw was reset and then waited a couple of minutes. After a couple of minutes, I went into the voicemail on my phone and was able to reset a new password and visual voicemail showed back up as usual. I've had to restore 3.0 twice and this has worked for me both times.
    07-24-2009 05:10 PM
  19. haydendillon#IM's Avatar
    cool thanks ill try that
    07-24-2009 05:49 PM
  20. haydendillon#IM's Avatar
    nope...after I downloaded apn editor it does not give me an option to edit or change "cellular date network"...it doesnt even have that option
    07-24-2009 08:50 PM
  21. haydendillon#IM's Avatar
    does it matter that I "hacked" the internet teathering option
    07-24-2009 08:52 PM
  22. haydendillon#IM's Avatar
    Im All Fixed ___reseting Phone Sttings Did The Trick>>>> Thanks Guys
    07-24-2009 09:06 PM
  23. BuddhistGirafe's Avatar
    This sounds like a carrier thing more than anything. I am on Rogers and my VM is working fine.
    07-25-2009 06:49 PM