1. sturamsden's Avatar
    Hi everyone, a few days ago I decided to jailbreak my iPhone but after 4 attempts and countless hours searching the internet I decided I need some interactive help from everyone here.

    After my first attempt my carrier wasn't visible so I restored and jailbroke again (I managed to fix the carrier problem). This time Cydia wouldn't update, it would randomly crash and it wouldn't load (I would get a timed out error) I checked my wifi connection and tried all the other fixes I found on the net.

    I then figured out that I was using redsn0w 0.7 and that the latest version was 0.7.2 so I used that and installed both Cydia and Icy. Things weren't any better this time. I got the same error from Cydia and Icy 'froze', it wouldn't respond. I read somewhere that Icy could cause the problems so I used 0.7.2 again and only installed Cydia. Cydia was worse than ever, it would just crash on start up.

    I have searched everywhere and read everything related to jailbreaking but I can't seem to get it right. Anyone have any suggestions? All help would be appreciated!
    06-29-2009 05:01 PM
  2. Jeremy's Avatar
    Install Icy on it's own. Should be ok.
    06-29-2009 05:11 PM
  3. sturamsden's Avatar
    Ha ha the one option I haven't tried Thanks Bad Ash, I'll give it a try and let you know.
    06-29-2009 05:24 PM
  4. sturamsden's Avatar
    Ok I've installed Icy only but still not having much luck. Icy is really slow to respond, I have to let it sit for about a minute after I open it before I can select anything and the search feature doesn't work at all. Is there anything I can add as a test to see if its working properly?
    06-29-2009 06:02 PM
  5. sturamsden's Avatar
    Any suggestions?
    06-30-2009 04:04 AM
  6. Tramain's Avatar
    Icy should be fast open it and refresh the sources.
    06-30-2009 05:39 AM
  7. sturamsden's Avatar
    I just jailbroke again and installed Cydia only but now I have no internet over wifi. I can connect to my wifi network but I can't connect to the internet. Cydia is working now, I tested it over the GPRS network.

    I've tried resetting my router, forgetting and then rejoining the network, rebooting. Anything else?
    06-30-2009 05:57 AM