1. ilovemyiphone's Avatar
    I have a iphone 3g and did update to 3.0 os and have the RedSnow 3.0 jailbreak installed!

    I unchecked "hide extensions for known file types" in the control panel under folder options (vista OS).

    Using WavePad I converted an sms custom ring tone (6Sec in length) to .aif and then switched the file to sms-recieved2.caf (to replace the chime tone).

    I used both winwcp and iPhonebrowser and put the file into the uisounds folder!

    I did delete the original sms-recieved2.caf file(Chime Tone)!

    I previewed the custom sms tone in iphone browser it played with no issues.

    Unplug my iphone from the usb and then opened the settings tab and chose sms alert tones and when selected the Chime tone there was no sound at all.

    Is there something I am missing or not doing properly?

    Please help.
    06-28-2009 07:00 PM
  2. IGoSlo's Avatar
    I'm having the SAME result. Still searching for a fix. When I find one I'll Post. If you find it B-4 me,PLEASE post. Thanx, HAND/MGBU, IGoSlo
    10-20-2009 06:35 AM
  3. AZBear#CB's Avatar
    I had that issue also. I then rebooted the phone and the custom sms tone worked fine. Hope this helps!!
    10-20-2009 12:41 PM
  4. IGoSlo's Avatar
    I think I read somewhere that converted Ring Tones will not work. Still looking for fix. I can openSSH tones from my wife's iphone but they don't play on mine.
    10-20-2009 05:12 PM