Score a saving on iPad Pro (2021): $100 off at Amazon

  1. Thackermtn's Avatar
    After jailbreaking my iPhone awhile back, I used categories to free up space and put my similar apps together. Earlier today, I upgraded to the new 3.0 OS without thinking of the possible consequences this could have on my device. Now all of my apps that were in folders are missing...the app store says that these apps are "installed" (so I can't redownload them). I tried to use the iTunes restore feature and putting my apps back on my phone (they still aren't showing up), and they aren't showing up on some random page of apps (only 1 page at the moment due to 95% of the apps missing). When I updated a couple of the "missing" apps, they showed up until they were fully installed and then disappeared again. I'm even more concerned that when I am able to rejailbreak my phone that these apps will still be missing...cydia, bossprefs, settings-all of these apps were in folders. So I'm not sure if they will show up...I've tried everything I know...does ANYONE out there know what I can do to fix this?!? Please help!!!

    I'm running windows and not mac by the way...don't know if that changes the solution.
    Last edited by Thackermtn; 06-19-2009 at 11:07 PM.
    06-19-2009 10:56 PM
  2. tx76mike's Avatar
    Same thing happened to me. The only way I was able to resolve this is by restoring and setting it up as a new phone vs restoring from backup.
    06-19-2009 11:21 PM