Score a saving on iPad Pro (2021): $100 off at Amazon

  1. jredecop#IM's Avatar
    No matter what i do i cannot get quickpwn to recognize my phone when i plug it in, ive tried pwnage tool and it recognizes it the way i am running a macbook. any ideas?
    06-07-2009 10:18 PM
  2. Neutrino's Avatar
    Are you on an OS 3.0 beta? What version of iTunes are you using?

    I had the same problem when I tried downgrading from OS 3.0 beta to 2.2.1. Apparently, OS X has changed drivers which makes going into DFU mode (which you need to downgrade) impossible. My solution was to use my Windows platform (can't use a virtual machine).

    There is more info on this at the Quick Pwn website.
    06-08-2009 07:51 AM
  3. Tramain's Avatar
    If you are using iTunes 8.2 you cannot jailbreak your iphone again.
    06-08-2009 07:52 AM
  4. jredecop#IM's Avatar
    I'm running 2.2.1, I had 8.2 but have downgraded to 8.1.1. I have tried a pc and it works except the ipsw keeps downloading as compressed folder and then quickpwn won't open that! I have read where I need to delete the .zip off of the file name, but it ends in .ipsw, weird problems. Works fine when downloading to mac
    Last edited by jredecop; 06-08-2009 at 08:30 AM.
    06-08-2009 08:15 AM
  5. jredecop#IM's Avatar
    ok i got it downloaded right, when it asks how to save it, had to take it off compressed file and just select i have a good ipsw on my pc, thanks
    Last edited by jredecop; 06-08-2009 at 08:32 AM.
    06-08-2009 08:17 AM