1. Filmgeek#IM's Avatar
    I recently jalibroke/unlocked my 1st Gen iPhone with 2.21 firmware - and made the same mistake as post - 168354 (can't link to it - I'm too much of a noob here.)

    Basically, I chose from the "general" app to Reset all Settings - (the one that takes around an hour).

    Now when I restart it just gets stuck with the apple/pineapple screen and the iPhone won't show up in iTunes (so I can restore the modded firmware.)

    I can't seem to get it into DFU mode - when I release the power button, I get russian Steve Jobs.

    Any help would be greatly appreciated.

    10.5.6 (with the iousbfamily315.4.1 installed) iTunes 8.1

    03-31-2009 07:00 AM
  2. Jeremy's Avatar
    You are not putting the phone into DFU mode correctly it sounds like.
    03-31-2009 10:22 AM
  3. lgreenberg's Avatar
    Try a USB hub.
    03-31-2009 10:34 AM
  4. Voltaic Shock's Avatar
    This is a pain (been there done that).

    It will take you a few tries to get it into DFU mode. I spent an hour trying to get it working. You need to try to get it into that mode and then plug it into the computer as fast as you can. This is what I had to do.
    03-31-2009 10:35 AM
  5. Filmgeek#IM's Avatar
    Still failing to get it in DFU mode. If the phone is on it's got the pineapple logo up...and just constantly restarts.

    If I try to get into DFU while the logo is up...it shuts off the phone.
    If I try to do it at startup...I get nothing (or the Russian Steve Jobs.)
    04-01-2009 07:19 AM
  6. lgreenberg's Avatar
    You're on MAC?

    Have you tried it from a hub?
    04-01-2009 07:23 AM
  7. Filmgeek#IM's Avatar
    Yes (on a mac), yes (from a hub)

    If it's booting up (pineapple) and I hold down the DFU keys, it shuts off.
    04-01-2009 01:04 PM
  8. Fmrnyer32's Avatar
    same issue happened to me, i restored the phone back to original box content and then once i restored it, i then jail broke it again and it took....took me a little bit longer but got it to jailbreak!
    04-01-2009 04:31 PM
  9. bloodfest30's Avatar
    Well I have this same issue, though my computer won't recognize my iPod when plugged in. And it just constantly restarts.
    I have the latest iTunes (8.8.1?), and yes my ipod is plugged in correctly.
    04-28-2009 09:07 PM
  10. bloodfest30's Avatar
    Any luck filmgeek, if so... I have the same problem.
    04-28-2009 09:49 PM
  11. jayman30's Avatar
    May have hung up because of third party apps. The guide found here here fixed my issues.
    05-02-2009 03:05 PM
  12. MrWorried's Avatar
    I was given this phone and I thought it would be an easy task to fix it! Hell no! I've spent hours.... to no avail. The phone cannot be DFU'd at all! It can be turned off by pressing the power button and the home button, but the phone will not be recognized by the computerS. I have tried it in 3 diff. computers already. Argh! Does anyone have any ideas on how to fix this??

    07-02-2009 04:07 AM
  13. Jedi's Avatar
    Uninstall iTunes and then reinstall it.

    Just checking you're putting your iPhone into DFU mode properly - hold power for three seconds, keep hold of power and press home for 10 seconds, release power and keep home pressed for up to 30 seconds or until your computer recognises a new device.
    07-02-2009 11:32 AM