Score a saving on iPad Pro (2021): $100 off at Amazon

  1. MexicoCity's Avatar
    Sorry if this problem has already been addressed but I really want to jailbreak and I can't get past the first few steps.

    I have a PC running Windows XP, 3g Iphone, 2.2 firmware, 8.2 itunes. I have downloaded quickpwn 2.2 app and it will not recognize my iphone. I tried it when I had 2.1 firmware and same thing happened.

    I have tried rebooting my phone, my computer, and I've tried plugging in my iphone and then starting the quickpwn. Nothing.

    Does anyone know why this happening? Any help would greatly appreciated.

    Last edited by MexicoCity; 11-27-2008 at 03:44 PM.
    11-27-2008 03:33 PM
  2. MexicoCity's Avatar
    Well I figured it out. I rebooted both my computer and iphone and extracted quickpwn again and it worked! Now I'm ready to roll.
    11-27-2008 04:14 PM
  3. MexicoCity's Avatar
    Well I was browsing for my firmware and quickpwn just stopped working and I could go no further and now it won't detect my iphone anymore. I've rebooted again, extracted again and it's a no go.

    There is no arrow at the bottom of my quickpwn. I'm wondering why?

    Is it because my os is too old? HELP!
    11-27-2008 04:50 PM
  4. MexicoCity's Avatar

    Anybody have any idea why quickpwn won't work with windows XP? I don't know anyone with a mac or vista.
    11-28-2008 09:35 PM
  5. wreyes02's Avatar
    It seems that some apple programs that run in the background need to be reseted so what i did whas Ctrl+alt+Del then Processes then I ended the process itunesHelper, and ipodservice, then i just unplugged my iphone and plug it back and then quickpwn instantly saw it!, i even left quickpwn Open during all the stepts and the next arrow just appeared right Away.

    Hope this helped guys. remember you must have the last version of itunes installed in order to use quickpqwn properly.
    01-02-2009 08:52 AM
  6. shwy's Avatar
    On quickpwn 2.1 I didn't ever have the arrow. I clicked where the arrow should be and it advanced in the process. hope I helped!
    01-02-2009 11:36 AM