1. zocster's Avatar
    Dirty OTA here.
    Same here, might do a restore if I get one more person saying their spotlight news opens fine.
    02-09-2016 06:36 PM
  2. dejanh's Avatar
    Same here, might do a restore if I get one more person saying their spotlight news opens fine.
    I'm not going to bother until other issues reported in this thread are resolved.
    02-09-2016 07:27 PM
  3. tsparks1's Avatar
    Dirty OTA or fresh restore?
    OTA
    02-09-2016 07:33 PM
  4. quanter's Avatar
    can't wait to download
    02-10-2016 09:27 AM
  5. dejanh's Avatar
    OTA
    Do you use a content blocker?
    02-10-2016 12:37 PM
  6. zocster's Avatar
    too many bugs ... gone back to 9.2.1 unfortunately. I need a reliable daily, I'm still on beta 2 on the 5s.
    02-10-2016 12:57 PM
  7. kch50428's Avatar
    Public 9.3 beta 3 live now... as isa new ElCap 10.11.4 public beta...
    zocster and Just_Me_D like this.
    02-10-2016 01:04 PM
  8. Just_Me_D's Avatar
    Public 9.3 beta 3 live now... as isa new ElCap 10.11.4 public beta...
    Just saw the update in the settings, but I'll have to wait until I get off to install it. I only have a couple of more hours so the wait won't be long, thankfully...
    02-10-2016 01:10 PM
  9. dejanh's Avatar
    Public 9.3 beta 3 live now... as isa new ElCap 10.11.4 public beta...
    Same build number as the dev beta. No changes at all, which means all of the fun bugs in the dev beta are still around in the public beta
    02-10-2016 01:27 PM
  10. tsparks1's Avatar
    Do you use a content blocker?
    No I don't.
    02-10-2016 03:34 PM
  11. tsparks1's Avatar
    Same build number as the dev beta. No changes at all, which means all of the fun bugs in the dev beta are still around in the public beta
    Yep.
    02-10-2016 03:35 PM
  12. dejanh's Avatar
    Yep.
    Thanks. I wonder if it has something to do with the content blocker. I use one. I am not sure if @zocster uses one as well. I tried disabling mine, but it had no effect. The thing is that if something went haywire in the back because of it, perhaps a restore may be needed to get things working again. Either way, I filed a bug report.
    02-10-2016 04:21 PM
  13. zocster's Avatar
    Thanks. I wonder if it has something to do with the content blocker. I use one. I am not sure if @zocster uses one as well. I tried disabling mine, but it had no effect. The thing is that if something went haywire in the back because of it, perhaps a restore may be needed to get things working again. Either way, I filed a bug report.
    No I don't use blocker of any kind I just like to see how the iPhone handles things, so yeah I am a bit confused as to why it's happening to one and not another. I just updated 5s to public beta, let's see how it pans out. I can't stand 9.2.1 ever since 9.3 came out. 9.3 is just that much better on the battery I find ...

    Dirty OTA on public beta, still has it happening on the 5s. Annoying ... might do a restore ... it's a backup device anyway.
    02-10-2016 04:24 PM
  14. dejanh's Avatar
    No I don't use blocker of any kind I just like to see how the iPhone handles things, so yeah I am a bit confused as to why it's happening to one and not another. I just updated 5s to public beta, let's see how it pans out. I can't stand 9.2.1 ever since 9.3 came out. 9.3 is just that much better on the battery I find ...

    Dirty OTA on public beta, still has it happening on the 5s. Annoying ... might do a restore ... it's a backup device anyway.
    Let me know what happens after the restore. Are you in Canada or US? I wonder if it is regional issue for some reason. I'm really grasping at straws here, because even to file the bug report I could not offer up any concrete steps to reproduce. That makes the feedback that much less useful.
    02-10-2016 04:27 PM
  15. zocster's Avatar
    Let me know what happens after the restore. Are you in Canada or US? I wonder if it is regional issue for some reason. I'm really grasping at straws here, because even to file the bug report I could not offer up any concrete steps to reproduce. That makes the feedback that much less useful.
    I'm in New Zealand, news spotlight is available to me through my stuff and herald news apps, and it is working fine on the 9.2.1 ... was working ok on beta 2 ... restoring ....
    02-10-2016 04:29 PM
  16. zocster's Avatar
    Update, restore fixes the spotlight news... Contemplating if I should do same with my daily driver...

    Edit:

    Filed bug report for time issue.
    I am having the delayed time issue too on top of my home screen. Grrr
    Restore did not fix this, I thought it was only on the + it would have problems, but is also happening on the 5S ... this is bad ...
    Last edited by zocster; 02-10-2016 at 05:15 PM.
    02-10-2016 05:02 PM
  17. MooMooPrincess's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    02-19-2016 11:58 PM
  18. Garz's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    Yes I have on occasion.
    02-20-2016 03:00 AM
  19. Just_Me_D's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    Not yet.
    02-20-2016 08:57 AM
  20. Dudley228's Avatar
    I have had that happen a few times. It makes you think you are seeing things since for me it doesn't happen all the time.
    02-20-2016 09:08 AM
  21. dejanh's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    I've seen this too a few times.
    02-20-2016 10:29 AM
  22. tsparks1's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    Nope, haven't seen this one.
    02-20-2016 02:19 PM
  23. Rob Phillips's Avatar
    Anyone having an issue where when you unlock your phone it closes itself, freezes for 5 seconds, then you have to unlock again?
    Nope
    02-20-2016 02:29 PM
  24. SaMaster14's Avatar
    I haven't found any bugs with my daily use, except for one small glitch. The time disappears on the home screen every once in a while. It comes back up when I open an app, and when I close the app, it's back up on the home screen. Seems to only happen right after I unlock the device.

    9.3 Beta 3 is Live for Developers-imageuploadedbyimore-forums1456078317.588566.jpg
    02-21-2016 01:12 PM
  25. MooMooPrincess's Avatar
    I haven't found any bugs with my daily use, except for one small glitch. The time disappears on the home screen every once in a while. It comes back up when I open an app, and when I close the app, it's back up on the home screen. Seems to only happen right after I unlock the device.

    Click image for larger version. 

Name:	ImageUploadedByiMore Forums1456078317.588566.jpg 
Views:	38 
Size:	368.3 KB 
ID:	102704
    That was super common for me

    Nope
    Well i dont have the issue anymore. 9.3 caused my phone to stop working
    02-22-2016 02:17 AM
52 123

Similar Threads

  1. Replies: 2
    Last Post: 02-08-2016, 07:02 PM
  2. OS X El Capitan 10.11.4 beta 3 heads out to developers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-08-2016, 01:30 PM
  3. Apple invites developers to try out tvOS 9.2 beta 3
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-08-2016, 01:12 PM
  4. watchOS 2.2 beta 3 is now available for developers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-08-2016, 01:12 PM
  5. Apple seeds iOS 9.3 beta 3 to developers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-08-2016, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD