1. ipooed's Avatar
    Just In case anyone else here is experiencing lost connectivity on your idevices running 9.2, I was called by my cable provider offering me maestro (all in one cable box, modem, DVR etc) for a lower price of course I accepted, now up to this point I had no issues getting connected or staying connected via wifi. Within 3 hours of being connected we were all experiencing lost connectivity on all our iPhones/iPods (3 devices in total) on both 5GHz and 2.4GHz.

    I called the cable company they sent a tech out whom went all over everything again and said I should be good to go, within 20min the wifi started dropping again, another call to tech support and another tech came the following day swapped out the all-in-one cable box with a brand new unit low and behold the same thing happened again lost connectivity on all devices!

    By this time I was furious so I called back and demanded I get back what I had (separate cable box and modem) they complied and now going on day 3 I haven't lost any wifi on any idevices yet.

    I also went to another forum and 3 people (all with all-in-one) cable boxes all through time warner were experiencing the same issues with the dropping connectivity.

    So just a heads up, not sure if this is a known issue but it seems 9.2 doesn't like all-in-one cable boxes, and here I thought it was just an issue with me.

    Anyone have an all-in-one cable box and experiencing connectivity issues?
    01-06-2016 08:10 PM
  2. Just_Me_D's Avatar
    Thanks for the tip. As for me, I use my own cable modem and the Apple AirPort Extreme cube. Wi-Fi is blazing fast and never drops...
    Last edited by Just_Me_D; 01-09-2016 at 08:22 AM.
    ipooed likes this.
    01-06-2016 08:22 PM
  3. Rob Phillips's Avatar
    Thanks for the heads up. I use a Time Capsule and an Airport Express so I won't be switching to any DVR/modem/cable box combos. Honestly I wouldn't think that a wireless router being stashed away on a shelf under a bunch of other electronics would be a good idea anyway.
    01-06-2016 08:53 PM
  4. robertk328's Avatar
    Thanks for the information!

    Not sure it's 9.2 that's causing the issue, but rather something with the combo boxes themselves. If the new one fixed it, seems like it would be isolated to the combo box.
    01-07-2016 05:52 AM
  5. ipooed's Avatar
    I am in Canada with a totally different provider than time warner, so it happening in two different countries with two different providers makes me wonder if it's more widespread with those whom have an all-in-one
    01-07-2016 06:08 AM
  6. scruffypig's Avatar
    I have my own cable modem and Wi-Fi router. I don't have cable TV. I save on the rental fees each month. My Wi-Fi is working fine.
    01-07-2016 09:06 AM

Similar Threads

  1. Has anyone noticed a difference in the iPad Pro with 4 gb of ram?
    By iMore Question in forum iPad Pro (12.9-inch)
    Replies: 15
    Last Post: 03-11-2016, 07:54 PM
  2. Apple CEO Tim Cook earned $10.3 million in 2015
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 01-08-2016, 04:47 AM
  3. How is a cropped photo in iPhoto saved with OS 10.10.5?
    By iMore Question in forum General Apple News & Discussion
    Replies: 0
    Last Post: 01-06-2016, 08:09 PM
  4. Replies: 2
    Last Post: 01-06-2016, 06:09 PM
  5. Why can't I sign-in in Game Center?
    By iMore Question in forum Game Center
    Replies: 1
    Last Post: 01-06-2016, 03:37 PM
LINK TO POST COPIED TO CLIPBOARD