1. dejanh's Avatar
    I've noticed an occasional case of sites not loading in Safari and requiring refresh to be pressed before the content actually loads. It's not a connection issue and it did not occur in 9.2.
    12-20-2015 06:21 PM
  2. williamtuk's Avatar
    For what it's worth, I occasionally have already seen that bug in 9.1/9.2.
    12-21-2015 05:32 AM
  3. dejanh's Avatar
    For what it's worth, I occasionally have already seen that bug in 9.1/9.2.
    Seems to be worse in 9.2.1. Ultimately, it is quite an annoying bug when it happens. The saving grace is that it does not happen all the time. That also is the downside because I'm not sure how to reproduce it and report it via Feedback.
    12-21-2015 01:05 PM
  4. njlx2016's Avatar
    Are you using a content blocker? I'm using the Firefox one and I forget that I have it installed until it breaks a page that I'm visiting.
    12-21-2015 10:29 PM
  5. Jamescunni's Avatar
    anyone else having issues with 9.2.1 public beta? Sorry to post here- I didn't see a sticky for the public beta
    Notifications not working for me just vibrates sure it will be sorted when I reload OS though
    12-22-2015 11:44 AM
  6. dejanh's Avatar
    Are you using a content blocker? I'm using the Firefox one and I forget that I have it installed until it breaks a page that I'm visiting.
    That was the first thing I checked. It's not related. The issue persists even if I remove the content blocker.
    12-22-2015 01:04 PM
  7. Just_Me_D's Avatar
    anyone else having issues with 9.2.1 public beta? Sorry to post here- I didn't see a sticky for the public beta
    There are a few jitters here and there, but nothing to keep it from being a daily driver, in my opinion.
    phreddyl likes this.
    12-22-2015 07:42 PM
  8. Just_Me_D's Avatar
    Notifications not working for me just vibrates sure it will be sorted when I reload OS though
    Really? Wow! Notifications are fine on my end, thankfully...
    12-22-2015 07:44 PM
  9. phreddyl's Avatar
    There are a few jitters here and there, but nothing to keep it from being a daily driver, in my opinion.
    Downloaded yesterday. Seems ok so far
    Just_Me_D likes this.
    12-22-2015 07:46 PM
  10. msm0511's Avatar
    I just got an update so it's out for public beta testers too
    12-22-2015 08:50 PM
  11. lightning8888's Avatar
    my phone has been getting hot while not in use....makes me wonder whats different in this update to cause that?
    12-23-2015 02:29 AM
  12. Miska Hietala's Avatar
    After update my phone warned of low storage (64Gb model) and I went to check how much my apps takes space. They only took about 15Gb and pictures n videos another 15Gb. So I have lost 30Gb somewhere.
    12-23-2015 04:26 AM
  13. Just_Me_D's Avatar
    my phone has been getting hot while not in use....makes me wonder whats different in this update to cause that?
    That's not normal. You may want to either reboot the device, check for a rogue app or reinstall iOS.
    12-24-2015 05:48 PM
  14. judgetom's Avatar
    My  Watch is loosing connection sometimes. Have to switch BT then off and on again. Works for approx. 24 hrs and then always the same
    12-25-2015 05:36 PM
  15. Just_Me_D's Avatar
    My  Watch is loosing connection sometimes. Have to switch BT then off and on again. Works for approx. 24 hrs and then always the same
    Un-pair the Watch from your iPhone, reboot the iPhone, and then pair the Watch to it again.
    Last edited by Just_Me_D; 12-28-2015 at 02:36 PM.
    plantemichel likes this.
    12-25-2015 06:14 PM
  16. robertk328's Avatar
    After update my phone warned of low storage (64Gb model) and I went to check how much my apps takes space. They only took about 15Gb and pictures n videos another 15Gb. So I have lost 30Gb somewhere.
    Settings -> General -> Storage & iCloud Usage -> Manage Usage

    See what it looks like in there
    12-28-2015 09:29 AM
  17. robertk328's Avatar
    In-pair the Watch from your iPhone, reboot the iPhone, and then pair the Watch to it again.
    I'd try a reboot of the watch and phone first ... if that doesn't work, then un-pair / re-pair as it takes a while.
    12-28-2015 09:30 AM
  18. judgetom's Avatar
    Un-pair the Watch from your iPhone, reboot the iPhone, and then pair the Watch to it again.
    Worked. Thank you
    12-28-2015 05:57 PM
  19. Just_Me_D's Avatar
    Worked. Thank you
    You're very welcome....
    12-28-2015 05:58 PM
  20. Ertank's Avatar
    Can't install 9.2.1 public beta. Keeps saying me error downloading at very end when download finishes. Hard reset or close and open again didn't help. Making space in phone didn't help, too. Any ideas?
    Last edited by Ertank; 12-31-2015 at 04:37 PM.
    12-31-2015 07:37 AM
  21. bamf-hacker's Avatar
    Beta 2 for developers and public beta 2 available now... Go get it!
    01-04-2016 01:05 PM
  22. Petulinek's Avatar
    Only 34MB on iPhone 6+
    01-04-2016 01:21 PM
47 12

Similar Threads

  1. How can I add steps to my Apple Watch face?
    By iMore Question in forum Apple Watch
    Replies: 2
    Last Post: 01-06-2016, 11:37 AM
  2. Can't login to forums through the iMore app, why?
    By w00cash1020 in forum iPhone Apps & Games
    Replies: 1
    Last Post: 01-06-2016, 10:42 AM
  3. How to transfer my stuff from S6 Edge to iPhone 6?
    By iMore Question in forum iPhone 6
    Replies: 1
    Last Post: 01-06-2016, 10:20 AM
  4. How do I get Safari to connect to the internet?
    By iMore Question in forum iPhone 5
    Replies: 1
    Last Post: 01-06-2016, 10:02 AM
  5. Five ways to get your iPhone, iPad, and Mac backups going for 2016!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-06-2016, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD