1. iwicked's Avatar
    Hi folks,

    I've always used the native mail app without any problems. Recently I'm noticing the inbox for my hotmail account always shows one unread email. However, in my hotmail there are no unchecked emails. Anyone had/having this issue? How did you solve it then?

    Many thanks!
    11-07-2015 11:05 PM
  2. muchospanish's Avatar
    I'm getting that if I'm in the universal inbox. If I go into the specific inbox, I can see it.
    11-08-2015 07:19 AM
  3. cyterio#WN's Avatar
    Someone else on here posted about the same issue. The solution was to go into your email settings, turn off mail for that particular account, reset your phone, reenable your mail, phantom email should be gone. This happened to me several times and this was the easiest solution I found that doesn't require you removing and re-adding the entire account.
    iwicked likes this.
    11-08-2015 07:44 AM
  4. iwicked's Avatar
    Someone else on here posted about the same issue. The solution was to go into your email settings, turn off mail for that particular account, reset your phone, reenable your mail, phantom email should be gone. This happened to me several times and this was the easiest solution I found that doesn't require you removing and re-adding the entire account.
    What do you mean by reset? Simply turning off and then back on or something more ominous like factory reset?
    11-08-2015 08:16 AM
  5. iwicked's Avatar
    I'm getting that if I'm in the universal inbox. If I go into the specific inbox, I can see it.
    Unfortunately mine remains even in the specific inbox.
    11-08-2015 08:17 AM
  6. cyterio#WN's Avatar
    Just power down the phone for a minute and then back on. Once you're back up and running, just open up the mail, contacts, calendars, settings, and turn the mail back on for the account you were getting the phantom email.
    iwicked likes this.
    11-08-2015 08:20 AM
  7. iwicked's Avatar
    You're a genius mate! It worked. Thanks a bunch .
    11-08-2015 08:25 AM
  8. cerocerosiete's Avatar
    Thanks for taking the time to share your knowledge. I used this and my invisible message disappeared first time.
    05-12-2016 06:41 PM
  9. Yasmin Wadia's Avatar
    Go to Settings
    Select Mail, Contact, Calendars
    Select the mail account that shows the unread message.
    Turn Mail to Off
    Turn the iPhone / iPad off by holding down the power button for 5 seconds and slide to power off.
    Wait for 30 seconds, turn the iPhone / iPad back on.
    Go to Settings
    Select Mail, Contact, Calendars
    Select the respective Mail account
    Turn Mail back to On
    06-14-2016 01:19 AM

Similar Threads

  1. How can I re set up my sons iPod without knowing the Apple ID ?
    By iMore Question in forum iPod & iPod Touch
    Replies: 2
    Last Post: 03-19-2016, 02:07 PM
  2. Best headphones for Podcast apps
    By bhoven in forum iPhone
    Replies: 4
    Last Post: 11-30-2015, 05:43 PM
  3. Is the midnight blue leather different?
    By iMore Question in forum Accessories
    Replies: 5
    Last Post: 11-08-2015, 01:31 PM
  4. Replies: 1
    Last Post: 11-07-2015, 10:37 PM
  5. Replies: 0
    Last Post: 11-07-2015, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD