1. ghostface147's Avatar
    So here is an odd issue I have come across. I use the iCloud photo library option and have all my stuff uploaded with the option to download originals to my computer and phone selected. I don't optimize to save space. Anyways, I can play any video at anytime, but this one video (which is 766 megs since it was recored at 1080p/60fps) just buffers and buffers and sometimes may play. However if I do it while connected to wi-fi, not an issue. Plays immediately.

    If my video is supposed to be downloaded locally, why the buffering? It should just play.

    FYI, the recording is of me riding Falcon's Fury at Busch Gardens in Tampa. My wife recorded it since she won't ride it. It's a 335 ft drop ride that tilts you 90 degrees face down when you get to the top and then drops you, then tilts you back upright after a few seconds. Pretty fun and I rode it several times.
    10-29-2015 02:54 PM
  2. ghostface147's Avatar
    You can't open in quicktime on your phone.
    10-29-2015 04:24 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-12-2015, 09:59 AM
  2. How do I automatically add photos from folder to Photos App?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 10-29-2015, 06:21 AM
  3. Replies: 0
    Last Post: 10-28-2015, 11:56 PM
  4. Amazon Prime Video notably absent from the new Apple TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 10-28-2015, 10:14 PM
  5. How to use picture-in-picture video multitasking on your iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-28-2015, 09:12 PM
LINK TO POST COPIED TO CLIPBOARD