1. razza1987's Avatar
    I can't get my beta4 upgrade to work. Its downloaded, but it won't upgrade " Unable to Install Update, An error occurred installing iOS 9.2 Public beta 4" ?? Anyone have a clue?
    As many have stated on this thread 9.2 official release is the exact same build number as IOS 9.2 public beta 4
    12-09-2015 02:35 PM
326 ... 121314

Similar Threads

  1. Replies: 22
    Last Post: 06-08-2016, 09:55 PM
  2. Replies: 3
    Last Post: 10-29-2015, 08:01 AM
  3. BBC plans to finally release iPlayer for Apple TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-29-2015, 05:22 AM
  4. Why does my ios mod work on IOS7-8 but not 9?
    By LayAA in forum Ask a Question
    Replies: 0
    Last Post: 10-28-2015, 10:44 PM
  5. Replies: 1
    Last Post: 10-28-2015, 08:33 PM
LINK TO POST COPIED TO CLIPBOARD