1. NYC Dude's Avatar
    Mods, why hasn't my previous post approved yet? I used no derogatory language and noted a very serious bug with iOS 9 and the iPhone 6s that has been present since launch and Apple STILL hasn't fixed with iOS 9.1. I provided links from Apple's support community and imores forum site itself.
    10-24-2015 12:54 PM
  2. Just_Me_D's Avatar
    Mods, why hasn't my previous post approved yet? I used no derogatory language and noted a very serious bug with iOS 9 and the iPhone 6s that has been present since launch and Apple STILL hasn't fixed with iOS 9.1. I provided links from Apple's support community and imores forum site itself.
    More than likely because no one saw it. We are volunteers and are not always online so please be patient. Thank you. We will get to it when we get to it.
    10-24-2015 12:56 PM
  3. NYC Dude's Avatar
    Did you restore from a back up?
    I deleted all my prior backs ups and restored as new losing a lot of data in the process. I re-downloaded apps and now have to back up to iTunes to have any back up that can actually be used. Apple really needs to fix this issue. First it was iPhone 6s users getting stuck at the slide to update screen and now this. There is more info that apparently isn't restored through iCloud restores such as call data according to one of the threads I linked. It's quite ridiculous.
    Last edited by NYC Dude; 10-24-2015 at 02:42 PM.
    Ledsteplin likes this.
    10-24-2015 01:50 PM
  4. NYC Dude's Avatar
    How is this a great release when the iCloud restore bugs that have plagued the iPhone 6s since launch still have not been fixed? I can't restore from any iCloud backup. Spoke to apple support and followed their poor advice and deleted all my backups and restored my phone as new and the same problems persist. I initiate a iCloud restore and it gets stuck at the white apple logo screen. I then have to turn the phone off and on to get it to continue and it won't restore messages, notes or health data. Health app won't register anything going forward also. Multiple built in apps won't have the 3D touch support they are supposed to have. Now I need to make iTunes backups after I've already restored as new. It's the only way for me to have any reliable backup right now. I'm not the only person experiencing this either. My girlfriends 6s exhibits some of the most of the same issues during a iCloud restore and there are multiple threads on Apple's support community website as well.

    https://discussions.apple.com/thread...art=0&tstart=0

    https://discussions.apple.com/thread/7252301

    https://discussions.apple.com/thread/7269045

    https://discussions.apple.com/thread/7258082

    http://forums.imore.com/ios-9/343086...02-issues.html

    etc..
    Oh, and how could I forget. Another bug with the iCloud restore on the 6s is many apps that are downloaded during the restore are broken. They're not grey so they are downloaded. But as soon as you press a app it flashes and then immediately crashes. You'd have to delete the app and re-download it for it to operate properly.
    10-24-2015 01:58 PM
  5. lightning8888's Avatar
    Everything on my iphone6 seems to be working great. I had a battery issue but later found out it was the Facebook app causing that
    10-24-2015 06:37 PM
  6. StaticFX's Avatar
    anyone have any BT issues? Beta was fine, 9.1 cuts out constantly. its terrible
    10-24-2015 07:46 PM
  7. Just_Me_D's Avatar
    anyone have any BT issues? Beta was fine, 9.1 cuts out constantly. its terrible
    Nope. Not me. I use Bluetooth every day without an problems to this point.
    10-24-2015 08:03 PM
  8. Just_Me_D's Avatar
    How to do a fresh install? Do I have to restore the device as new first and then proceed with the upgrade in iTunes? Or first update the device and then do a fresh restore in iTunes.
    Put the device in either recovery or DFU mode to have iTunes download and install a fresh copy of the latest iOS version.

    When the process is complete, I recommend you set up the device as new, but I understand that it's an inconvenience to many people, therefore, you can opt to restore from your most recent backup, if you'd like.
    Petulinek likes this.
    10-24-2015 08:09 PM
  9. rafatocco's Avatar
    Not available on mine yet. Shortly though.
    Recently installed here. Working fine!
    Ledsteplin and Spencerdl like this.
    10-24-2015 08:53 PM
  10. nikkisharif's Avatar
    I hate that so many people are having issues. I updated my 6s, 6s plus & mini 2 and haven't hat any issues. All devices are running extremely smooth....couldn't be happier because 9.0.2 was terrible.
    Spencerdl, mumfoau, pr1nce and 2 others like this.
    10-24-2015 10:17 PM
  11. Rob Phillips's Avatar
    I hate that so many people are having issues. I updated my 6s, 6s plus & mini 2 and haven't hat any issues. All devices are running extremely smooth....couldn't be happier because 9.0.2 was terrible.
    Agreed. 9.1 installed on five devices in my household with zero issues.
    nikkisharif, Spencerdl and pr1nce like this.
    10-24-2015 10:21 PM
  12. Spencerdl's Avatar
    ZERO issues on my 6s Plus running iOS9.1 as well. NO PROBLEMS.
    mumfoau and pr1nce like this.
    10-24-2015 10:45 PM
  13. Spencerdl's Avatar
    Recently installed here. Working fine!
    Welcome to iMore. ENJOY the site.
    10-24-2015 10:46 PM
  14. mumfoau's Avatar
    I agree... 9.1 on my 6 Plus, my wife's 6, and my iPad Air 2 and 0 issues
    pr1nce and Spencerdl like this.
    10-24-2015 11:21 PM
  15. pr1nce's Avatar
    anyone have any BT issues? Beta was fine, 9.1 cuts out constantly. its terrible
    No issues with BT.
    10-24-2015 11:27 PM
  16. dmoskaluk's Avatar
    iPhone 6 and 6 plus as well as iPad mini (original non retina) now updated to 9.1. Sound notification issues appear to have been FIXED. All else seems fine for me and iPad in particular hasn't run this well since iOS 7 - it feels new again.
    Just_Me_D and mumfoau like this.
    10-25-2015 10:11 AM
  17. stoneland's Avatar
    I have. Everything is working correctly on my 6s Plus...Have you tried rebooting you device?
    Yes. I still have the issue. It doesn't bug me enough to try a restore so I'll live with it.
    10-25-2015 12:01 PM
  18. StaticFX's Avatar
    im at a loss... my 6 was fine on 9.1 beta 5(?) with bluetooth... and now its horrible. Doesnt matter what device.. it cuts in and out. If I move my phone behind/under my leg... the BT signal cuts off completely. If I set my phone on a table and walk around.. it cuts in and out.. on the beta I could walk a good 40ft + away and it was perfect. I have rebooted, re-paired, re-set the BT devices... nothing is working!
    10-26-2015 08:36 AM
  19. ThePinkChameleon's Avatar
    im at a loss... my 6 was fine on 9.1 beta 5(?) with bluetooth... and now its horrible. Doesnt matter what device.. it cuts in and out. If I move my phone behind/under my leg... the BT signal cuts off completely. If I set my phone on a table and walk around.. it cuts in and out.. on the beta I could walk a good 40ft + away and it was perfect. I have rebooted, re-paired, re-set the BT devices... nothing is working!
    That is strange because technically isn't the last beta for 9.1 the GM that gets released? Or does Apple throw in a few other changes just for good measure...?

    I use BT for my 5S and mini without any disconnects. On 9.0.4 tho I'd get a rare disconnect here and there but not often enough to frustrate me using the BT feature on either device.

    I'm sorry to hear your having this many issues with the BT and hopefully you can get it worked out. Have you tried going to an Apple shop in your area to see if they can troubleshoot what may be going on?
    Just_Me_D likes this.
    10-26-2015 11:37 AM
  20. Ledsteplin's Avatar
    im at a loss... my 6 was fine on 9.1 beta 5(?) with bluetooth... and now its horrible. Doesnt matter what device.. it cuts in and out. If I move my phone behind/under my leg... the BT signal cuts off completely. If I set my phone on a table and walk around.. it cuts in and out.. on the beta I could walk a good 40ft + away and it was perfect. I have rebooted, re-paired, re-set the BT devices... nothing is working!
    You may need to restore with a fresh copy of 9.1.
    Just_Me_D likes this.
    10-26-2015 11:59 AM
  21. razza1987's Avatar
    So weird. I no longer get a list of what apps are using my battery under the battery information anymore. Is anyone else experiencing this? I only realised today since updating because today was the first time my six plus needed charging iOS 9.1 released-imageuploadedbyimore-forums1446106145.934639.jpg
    10-29-2015 04:09 AM
  22. baz1536's Avatar
    Definitely still get the info

    10-29-2015 04:29 AM
  23. razza1987's Avatar
    So weird. I wonder why the heck mine isn't saying anything...

    I hope someone will help me because this is seriously ridiculous. I was still getting it on the betas
    Last edited by razza1987; 10-29-2015 at 05:51 AM.
    10-29-2015 05:37 AM
  24. nr2d's Avatar
    I've had that problem since updating to iOS 9 on both my iPhone 6 and 6S.
    10-29-2015 08:33 AM
  25. StaticFX's Avatar
    You may need to restore with a fresh copy of 9.1.
    Just tried it.. Restored to fresh 9.1, then restored the backup - still does it. I really dont want to try a full fresh start over
    sigh.... maybe 9.1.x will help whenever that happens.
    10-29-2015 12:22 PM
186 ... 5678

Similar Threads

  1. iOS 9 stock Weather app
    By Alexander Fernandez1 in forum iOS 9
    Replies: 17
    Last Post: 10-26-2015, 08:46 PM
  2. 6s Plus vs Note 5....recenter iOS switcher here need advice
    By jpstephens225 in forum iPhone 6s Plus
    Replies: 12
    Last Post: 10-23-2015, 08:46 PM
  3. Migrate/ Convert structure from Folder Enhancer to Stock iOS folders & Save SpringBoard Layout?
    By crashnburn_in in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 10-22-2015, 04:27 PM
  4. Replies: 2
    Last Post: 10-21-2015, 07:48 AM
  5. Replies: 1
    Last Post: 10-21-2015, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD