1. tokyotony's Avatar
    When my phone was on the latest version of iOS 8 and my iPad on 9.1 Beta 1, I had no issue connecting my iPad to my iPhone using Personal Hotspot. Now that I've upgraded to iOS9 on my iPhone, it won't connect. Anyone else having this issue?
    09-17-2015 01:44 AM
  2. Bigeric23's Avatar
    No, I'm not having that issue.
    09-17-2015 08:26 AM
  3. Just_Me_D's Avatar
    Reinstall a fresh copy of iOS 9 via iTunes and then set it up as new. Afterwards, try to connect your iPad to your iPhone via the personal hotspot feature.
    09-17-2015 08:44 AM
  4. teekay17's Avatar
    I too have the same issue of not being able to connect my iPad Air 2 to my iPhone 6 using Personal Hotspot (and vice versa) after upgrading to iOS 9 on both devices. Both the iPad and iPhone 6 appear on the other device's Personal Hotspots list but return the following error message when connecting: "Remote Hotspot Failure, Unable to start personal hotspot "iPhone 6" (or "iPad")".

    I also have an iPhone 5S work phone upgraded to iOS 9 and the strangest thing is the 5S has no problem connecting to both the iPad and iPhone 6 using Personal Hotspots and vice versa.

    Have contacted Apple Support and spoken to a couple of technicians including a Senior Technician which was a waste of time as they have no clue whatsoever!!!

    Has anybody done a restore / reinstall as suggested by Just_Me_D and does it work?
    Last edited by teekay17; 09-18-2015 at 01:42 AM.
    09-18-2015 12:36 AM
  5. Nuno Marques Luis's Avatar
    Same problem here... After upgrading both iphone 6 and ipad air 2 to ios 9 it gives that error when trying to use personal hotspot... I cannot find any workaround to fix this error yet. Did the fresh install solve the problem? The error doesn't appear when I connect an iphone 5...
    09-18-2015 04:50 AM
  6. dj_foo's Avatar
    I have the same issue

    Not just the ipad, but NO device can connect to the hotspot. They can see it, but I get an "incorrect password" error.

    I have been on live chat with apple all day. Have tried resetting, restoring and still no joy.

    Will keep you posted if I find a solution
    09-21-2015 12:17 PM
  7. maccast's Avatar
    I'm having exactly the same issue. I'm trying a restore of the iPad now and will let you know how it goes. If anyone finds a fix, please share it.

    unable to connect to Personal Hotspot-cpekrz2u8aaw7-z.jpg
    09-22-2015 12:31 AM
  8. dj_foo's Avatar
    Still no joy.

    Someone from Apple is calling me today to discuss. Incidentally what colour is your iPhone 6?

    Both myself, and a colleague, have the same problems with Space Grey - direct from Apple.
    09-22-2015 02:47 AM
  9. jhon joppy's Avatar
    I am having the same issue on my iPad. Before update to ios9 it was working perfectly, but after update to ios9 , personal hotspot has stopped working. I tried every method I got from Google search
    09-22-2015 04:14 PM
  10. dj_foo's Avatar
    An interesting development

    After several resets and restores at work with no joy I left it. When I got home, it worked.

    This morning on the way to work in the car it was connected and now, again at work, no connection.

    I have a 4g signal on my iphone but the hotspot feature will not accept incoming connections.

    How odd... thankfully I have wifi at work and home and only NEED this feature away from wifi (which it seems to work anywhere other than my pace of work.)
    .
    I am extremely confused and will do some research to see if I can figure out a reason for this
    09-23-2015 03:10 AM
  11. tokyotony's Avatar
    The only thing that ended up working for me was to do a full restore on the iPad. A bit of a pain, but it seems to work perfectly now.
    09-23-2015 03:47 AM
  12. Uncle Mark's Avatar
    I'm having the same issue with my iPad Air 2 and iPhone 6. I installed 9.1 but its still a problem. I did, however, notice that if I connect via bluetooth, instead of wifi, it works. Also check for updates on the iPad got it to connect automatically. It's a workaround that I can live with until it gets fixed.
    09-24-2015 03:20 PM
  13. twinlight's Avatar
    I'm having the same problem. I have never tried it before but visiting my mother I'm now without wifi and tried the hotspot feature. It even activates the hotspot on my phone and the fails. Tried rebooting both devices to luck.
    09-26-2015 06:02 AM
  14. Beyond93's Avatar
    Try reset apn setting
    09-27-2015 02:12 PM
  15. dj_foo's Avatar
    Interestingly I managed to get it to work correctly today.

    There's a setting in "Mobile Data" at the bottom called "WiFi Assist" which used data when you have a poor WiFi signal.

    Turned that off, wondering if it was messing with the Hotspot, and now it works perfectly wherever I am.

    Maybe a workaround and maybe a glitch but I dont NEED WiFi assist anyway... anyone on a limited data plan should switch it off :-)
    09-29-2015 04:21 AM
  16. acssnipa's Avatar
    Hi there,

    I had same issue, iPad Air (grey) on iOS 8.4 with iPhone 6s plus (pink) on iOS 9.0.1 With wifi assist off. when try to connect personal hot spot get connect error vice versa. But when I check in Bluetooth its shows xxxx's iPad/iPhone. So I turn Bluetooth off from both devices and now I can connect both of my devices use personal hot spot on each other. Hope this help.

    Regards
    09-29-2015 04:50 PM
  17. deanotek's Avatar
    Hi guys. I have had the same issue for months now. At home I could not connect my iPhone 6 hotspot to my ipad2. When trying to connect it would always ask for the password and when putting in the password correctly it would say "incorrect password". Frustrating to the hilt!! Went into the Apple Store today in Perth, Western Australia and you guessed it. Worked perfectly! Got home. Same bloody issue! So it got me thinking it only does it at home so maybe wifi interference. I turn of the whole house power to kill all wifi devices and possible electrical interference and it connects perfectly every time! I have a wifi router for my intra room cable
    Tv/Foxtel and found that to be the little ******* causing the issue. Router turned off now all good. Finally. If I had to deal with it any longer the iPad and phone would have been frisbees!!!
    Tartarus likes this.
    06-09-2017 04:29 AM
  18. nan11's Avatar
    The solution was the same for me - personal hotspot is not working with wifi assist on. iPhone 8 here. Turned it off and hotspot works. Strange. I hope Apple reads this forum.
    10-22-2017 02:30 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-30-2015, 05:38 PM
  2. Why won't any iOS devices connect to my wireless internet?
    By iMore Question in forum Ask a Question
    Replies: 10
    Last Post: 09-17-2015, 11:47 PM
  3. What happened to contact photos for iphone 6 with IOS 9?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 02:15 AM
  4. My text message changed to landscape view, how do I change them to portrait view?
    By iMore Question in forum General Apple News & Discussion
    Replies: 1
    Last Post: 09-17-2015, 01:54 AM
  5. How to get Apple News in the U.K., Australia, Canada, and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-16-2015, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD