1. SeanHRCC's Avatar
    So my iPhone went perfectly into iOS 9...iCloud backup worked just as it should have, and had no issues with anything.

    My wife's phone was not so lucky...during the update, it error'ed out and needed to be restored. We did this, and the update went well, but the iCloud update only gets about 2-3min. in before it reads that the phone disconnected from the network and the restore couldn't be completed. I tried it about 10 times, and each time it was the same story...

    Here is what I've done so far...

    - Restarted my modem and router (just for the hell of it)
    - Put the iPhone in DFU mode to try to kick it into gear, no luck.
    - Tried the backup restore with the phone plugged into a power source, plugged into my computer and not plugged in at all.
    - Tried the restore on different networks (both of my home networks, the Starbucks network across the street, my neighbors network)

    ...nothing has worked, it just gives the same "Network Connection Lost" blah blah blah...each time it gets into the restore at different points, sometimes immediately, sometimes 2-3min. into it.

    Any ideas? Maybe server issues with Apple still? I figured at 1am in the morning day after release I'd be gravy, but it's still not working, and is kind of annoying because, while usable, her phone is missing all of it's content.
    09-17-2015 01:02 AM
  2. swarlos's Avatar
    So my iPhone went perfectly into iOS 9...iCloud backup worked just as it should have, and had no issues with anything.

    My wife's phone was not so lucky...during the update, it error'ed out and needed to be restored. We did this, and the update went well, but the iCloud update only gets about 2-3min. in before it reads that the phone disconnected from the network and the restore couldn't be completed. I tried it about 10 times, and each time it was the same story...

    Here is what I've done so far...

    - Restarted my modem and router (just for the hell of it)
    - Put the iPhone in DFU mode to try to kick it into gear, no luck.
    - Tried the backup restore with the phone plugged into a power source, plugged into my computer and not plugged in at all.
    - Tried the restore on different networks (both of my home networks, the Starbucks network across the street, my neighbors network)

    ...nothing has worked, it just gives the same "Network Connection Lost" blah blah blah...each time it gets into the restore at different points, sometimes immediately, sometimes 2-3min. into it.

    Any ideas? Maybe server issues with Apple still? I figured at 1am in the morning day after release I'd be gravy, but it's still not working, and is kind of annoying because, while usable, her phone is missing all of it's content.
    Only thing I can think of is to wait and try restoring later.

    Did we not do a backup with iTunes?

    The Lannisters send their regards.
    Peligro911 likes this.
    09-17-2015 01:09 AM
  3. SeanHRCC's Avatar
    It finally went through this morning and processed fine, I guess it was just a network thing or something.

    And no, she doesn't keep an iTunes backup, only iCloud...she rarely ever uses iTunes at all honestly.
    09-17-2015 11:42 AM
  4. kch50428's Avatar
    This is why it's best practice for updating the iOS to make an iTunes backup first... (sorry to go Captain Obvious...)
    09-17-2015 11:53 AM
  5. SeanHRCC's Avatar
    This is why it's best practice for updating the iOS to make an iTunes backup first... (sorry to go Captain Obvious...)
    No doubt, and I always keep a physical back up to support a restore in case iCloud is acting like this, but she never does it regularly...we checked and her last iTunes back up was from July, which wouldn't have been all that helpful in terms of what she wanted out of the more recent back up.

    I had a pretty good feeling it was a network issue on Apple's end anyways, so I never really stressed it, it was just annoying.
    09-17-2015 04:03 PM
  6. Robert1983's Avatar
    I have exactly the same issue while restoring my iphone 6 backup to the new 6S device...
    How big was your wife's backup? Mine is 16 Gb and it never reaches 25% of progress when Connection lost error pops up... that depresses me.
    09-30-2015 05:38 PM

Similar Threads

  1. Why won't any iOS devices connect to my wireless internet?
    By iMore Question in forum Ask a Question
    Replies: 10
    Last Post: 09-17-2015, 11:47 PM
  2. iTunes 12.3.0.44 issues with iPod Nano
    By Gobrown75 in forum iTunes
    Replies: 3
    Last Post: 09-17-2015, 06:30 PM
  3. Replies: 1
    Last Post: 09-17-2015, 04:31 AM
  4. What happened to contact photos for iphone 6 with IOS 9?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 02:15 AM
  5. Apple News App Issues
    By Antron in forum iOS 9
    Replies: 2
    Last Post: 09-17-2015, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD