1. Hansana's Avatar
    How is it so far?

    Sent from my iPhone 6+ using Tapatalk for 
    09-11-2015 02:51 AM
  2. Septembersrain's Avatar
    It's very stable. I've had no crashes or any other inconsistency. The third party keyboards work better with this beta as well. I'm liking the new emotes too. Oh and it's not getting as hot, my iPad Mini 3, when I read my manga app. It'd be nice if when on a call my 6 would stay cool as well. Burning my ear off isn't very comfortable.


    Sent from my iPad Mini 3 using Tapatalk.
    Hansana likes this.
    09-11-2015 03:35 AM
  3. moloes's Avatar
    All good so far. More polished than public beta 3.
    09-11-2015 03:39 AM
  4. mpham2's Avatar
    Running great on my ipad mini.
    09-11-2015 04:57 AM
  5. tokyotony's Avatar
    Only had one app crash so far... News. And. I do like that app. Nicely formatted news.
    09-11-2015 05:53 AM
  6. BreakingKayfabe's Avatar
    09-11-2015 04:25 PM
  7. Closingracer's Avatar
    It's worse then 9.0 public beta 3 imo. My phone screen won't rotate at all pretty much

    On my iPad Air 2 it's fine though


    Sent from my iPad using Tapatalk
    09-11-2015 04:42 PM
  8. Septembersrain's Avatar
    It's worse then 9.0 public beta 3 imo. My phone screen won't rotate at all pretty much

    On my iPad Air 2 it's fine though


    Sent from my iPad using Tapatalk
    Weird. Only issue I've stumbled into is using the speaker when listening to voicemail. It doesn't work 90% off the time.


    Sent from my iPad Mini 3 using Tapatalk. 🖖
    09-11-2015 07:42 PM
  9. Trees's Avatar
    Overall no problems noticed so far, minus a missing 7. Tried uninstalling/reinstalling the app, but still missing the 7. The app is the only place I've noticed it.
    9.1 public beta stability?-img_3324.jpg
    thejasonhowell likes this.
    09-12-2015 12:38 AM
  10. Miska Hietala's Avatar
    Very stable here. No app crashes nor any lag. 3dt party keyboards works better as well. Only had one crash with Swiftkey.
    09-12-2015 01:19 AM
  11. Remy De Leeuw's Avatar
    Stable. Only thing thats not working for me is Dutch Siri. When I set the voice to belgian it works.


    Sent from my spacey grey  6
    09-12-2015 06:13 AM
  12. Marcus Vasquez's Avatar
    Is say pretty stable. I only get iMessage stutter. Still great nonetheless.


    Sent from my iPhone using Tapatalk
    09-12-2015 08:02 AM
  13. gwhizkids's Avatar
    Is say pretty stable. I only get iMessage stutter. Still great nonetheless.


    Sent from my iPhone using Tapatalk
    Define what you mean by stutter, if you don't mind.
    09-12-2015 08:41 AM
  14. Closingracer's Avatar



    If I start my phone sideways like this then the only way to change it would be going into an app and switch the orientation in an app which it works fine.


    Sent from my iPhone using Tapatalk
    09-12-2015 09:33 AM
  15. bellifritz's Avatar
    I had problems with voice dialing using a Bluetooth headset. As soon as Siri dialed the number the audio would switch back to the handset. It happened every time, so that was a deal breaker for me. I went back to iOS 9 GM.


    Sent from my iPhone using Tapatalk
    09-12-2015 01:01 PM
  16. gwhizkids's Avatar
    I had problems with voice dialing using a Bluetooth headset. As soon as Siri dialed the number the audio would switch back to the handset. It happened every time, so that was a deal breaker for me. I went back to iOS 9 GM.


    Sent from my iPhone using Tapatalk
    I'm having a similar issue with my car Bluetooth. If I can't get it working I'll have to go back as well. Shame, because it is a *very* good release.
    09-12-2015 01:55 PM
  17. Septembersrain's Avatar
    I'm having a similar issue with my car Bluetooth. If I can't get it working I'll have to go back as well. Shame, because it is a *very* good release.
    Aww, I've never been able to get any of my iDevices to connect to my car longterm successfully. They'll work for about an hour then the connection will just drop. Make sure to submit feedback so they can fix it for everyone else who is having your trouble.
    09-12-2015 06:04 PM
  18. gwhizkids1's Avatar
    Aww, I've never been able to get any of my iDevices to connect to my car longterm successfully. They'll work for about an hour then the connection will just drop. Make sure to submit feedback so they can fix it for everyone else who is having your trouble.
    Already done! I work for the car company, so doubly interested.
    psyclingfan likes this.
    09-12-2015 08:25 PM
  19. Robert Shouse's Avatar
    I have noticed since installing that when I select a song from my music, it plays the song again. It will not go to the next song selected
    09-12-2015 09:00 PM
  20. metllicamilitia's Avatar
    09-12-2015 09:02 PM
  21. rlacrossjr's Avatar
    I get the weird rotation issue to. Like it's stuck, open a app or turn off screen. Think the GM was better. Also like the new emoji, but what's the point if you can't use them. They only show up on 9.1


    Sent from my iPhone using Tapatalk
    09-13-2015 07:08 AM
  22. Just_Me_D's Avatar
    I get the weird rotation issue to. Like it's stuck, open a app or turn off screen. Think the GM was better. Also like the new emoji, but what's the point if you can't use them. They only show up on 9.1


    Sent from my iPhone using Tapatalk
    I'm not experiencing any of that. Try reinstalling 9.1.
    09-13-2015 08:32 AM
  23. rlacrossjr's Avatar
    I'm not experiencing any of that. Try reinstalling 9.1.
    Was on 9GM fresh install no restore and put all my stuff on then shift click update to 9.1.
    The 2 days I had GM vs 9.1 --GM smoother experience. I have more rotation issue, Bluetooth in car issue, apps crashing or loosing connection, and faster battery drain and heat with 9.1


    Sent from my iPhone using Tapatalk
    09-13-2015 08:41 AM
  24. Just_Me_D's Avatar
    Was on 9GM fresh install no restore and put all my stuff on then shift click update to 9.1.
    The 2 days I had GM vs 9.1 --GM smoother experience. I have more rotation issue, Bluetooth in car issue, apps crashing or loosing connection, and faster battery drain and heat with 9.1


    Sent from my iPhone using Tapatalk
    Possible corrupted download?
    09-13-2015 08:42 AM
  25. Marcus Vasquez's Avatar
    Define what you mean by stutter, if you don't mind.
    When I send a message the bubbles tend to stutter or lag when sent.

    Also some apps don't really work properly.

    in app switcher, killing an app is fairly laggy at times.

    Last since iOS 8 iMessage bubbles disappear for about a second and reappear. Rather annoying and in iOS9 still hasn't been fixed.




    Sent from my iPhone using Tapatalk
    09-13-2015 11:26 AM
32 12

Similar Threads

  1. iOS 9.1 Public Beta 5 available
    By kch50428 in forum iOS 9
    Replies: 568
    Last Post: 12-09-2015, 02:04 PM
  2. Deleting Beta Profile
    By ctsmd in forum iOS 9
    Replies: 36
    Last Post: 10-07-2015, 05:57 PM
  3. Replies: 5
    Last Post: 09-11-2015, 09:48 AM
  4. iOS 9.1 Public Beta 1 now available to Beta Software Program members
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-10-2015, 01:40 PM
  5. iOS 9.1 Public Beta 1 available?
    By hVarun in forum iOS 9
    Replies: 2
    Last Post: 09-10-2015, 01:31 PM
LINK TO POST COPIED TO CLIPBOARD