1. Tartarus's Avatar
    Although I'm not having any issues, I think I'm going to dibs clean install sometime tomorrow since it's been a while since I last did one. Hopefully when you do your clean install, your battery issue will be fixed.
    I really hope so. I had to charge at a phone boot stand at the airport (where I work).

    As for bugs and other stuff, it is a very solid build.
    Just_Me_D likes this.
    08-07-2015 06:11 PM
  2. Just_Me_D's Avatar
    I really hope so. I had to charge at a phone boot stand at the airport (where I work).

    As for bugs and other stuff, it is a very solid build.
    If I were you, I'd charge it overnight with it powered off to see if that helps before doing a clean install.
    08-07-2015 06:20 PM
  3. Tartarus's Avatar
    If I were you, I'd charge it overnight with it powered off to see if that helps before doing a clean install.
    Well, that's a new one. I'll try that.
    *** for the not so experienced under us, in order to charge your phone while shut off, you have to put it on the charger first and power down afterwards.)
    Last edited by Tartarus; 08-09-2015 at 09:21 PM.
    Just_Me_D likes this.
    08-07-2015 06:22 PM
  4. metllicamilitia's Avatar
    I too am noticing a slightly faster battery drain than beta 4, but this is my first full day with beta 5. My phone has been off the charger for 14 hours, with about 10 hours in areas I don't signal in, and I'm sitting at 57% battery left.


    Sent from my iPhone using Tapatalk
    08-07-2015 10:00 PM
  5. Per Martinsson's Avatar
    Public Beta 4, iPhone 5S. Cellular data went ballistic. 1,6 GB in three days. iTunes-account is the what causes it. Turned off Wi-Fi-assistance. Problem solved. Anyone else with the Sam experience?
    08-08-2015 03:44 AM
  6. ferreirarq's Avatar
    Thanks for the tip! Mine was also like crazy. Turned off assistance too.


    Sent from my iPhone using Tapatalk
    08-08-2015 05:56 PM
  7. bszucs's Avatar
    Public Beta 4, iPhone 5S. Cellular data went ballistic. 1,6 GB in three days. iTunes-account is the what causes it. Turned off Wi-Fi-assistance. Problem solved. Anyone else with the Sam experience?
    So I noticed in the settings it says I have used 9GB of data this period but when I actually check my account it doesn't match. Far less actual usage about half. Hmmm.


    Sent from my iPhone using Tapatalk
    08-09-2015 12:06 PM
  8. koltonh2002's Avatar
    So I noticed in the settings it says I have used 9GB of data this period but when I actually check my account it doesn't match. Far less actual usage about half. Hmmm.


    Sent from my iPhone using Tapatalk
    mine normally does the opposite. it usually says less than I actually have used
    08-09-2015 12:59 PM
  9. hearmeoutx's Avatar
    Does anyone else have an issue of when you take a picture it does not save to the device? This is a new issue for me this build (and it will probably be the reason I downgrade)...
    08-09-2015 08:52 PM
  10. Tartarus's Avatar
    No, I've taken several pictures today and they all were stored to the device
    08-09-2015 08:56 PM
  11. tsparks1's Avatar
    No, I've taken several pictures today and they all were stored to the device
    Same here, mine have been saved to device as well.
    08-09-2015 09:11 PM
  12. anon(9132077)'s Avatar
    Anyone seen this Error when trying to download profile for beta? iOS9 Developer Beta 5 now available-imoreappimg_20150809_195208.jpg
    08-09-2015 09:52 PM
  13. vsnlweb's Avatar
    Anyone seen this Error when trying to download profile for beta? Click image for larger version. 

Name:	iMoreAppImg_20150809_195208.jpg 
Views:	107 
Size:	48.4 KB 
ID:	87104
    Yeh I've seen that before... I usually just try reloading the page and it works again.


    Sent from my iPhone 6 Plus using Tapatalk
    08-09-2015 09:53 PM
  14. anon(9132077)'s Avatar
    Thanks- I have tried reloading page for the past hour and no change yet. Hopefully works soon...
    08-09-2015 09:56 PM
  15. hearmeoutx's Avatar
    No, I've taken several pictures today and they all were stored to the device
    Good to know. I am going to try a fresh install and see what happens. If it continues to be an issue I am going to have to give in and downgrade. I have been running iOS 9 since beta 2.
    08-09-2015 10:01 PM
  16. HankAZ's Avatar
    Does anyone else have an issue of when you take a picture it does not save to the device? This is a new issue for me this build (and it will probably be the reason I downgrade)...
    No issues here. I shot about 30 photos at my granddaughter's first birthday party this afternoon. Everything worked as expected.
    Tartarus likes this.
    08-09-2015 11:57 PM
  17. koltonh2002's Avatar
    Does anyone else have an issue of when you take a picture it does not save to the device? This is a new issue for me this build (and it will probably be the reason I downgrade)...
    mine just takes a little longer for it to be put in my photos app after taking it. 20 ish seconds later it's there
    08-10-2015 02:18 AM
  18. tukekebo's Avatar
    how to download ios9 beta


    Sent from my iPhone using Tapatalk
    08-10-2015 07:34 AM
  19. HankAZ's Avatar
    how to download ios9 beta

    Sent from my iPhone using Tapatalk
    If you have a developer account:
    https://developer.apple.com/ios/download/

    Or run the public beta ... using Safari on the your device, go to http://beta.apple.com, login with your AppleID and follow the prompts. You will first have to download the beta profile, and then the beta software will show as an iOS update.
    08-10-2015 10:35 AM
  20. alias3800's Avatar
    I've taken a ton of photos and all have saved fine till this point (sorry to hear)
    08-10-2015 12:00 PM
  21. gyesswho's Avatar
    Does anyone knows if tango app works on iOS 9 beta 5 ? Thank you very much
    08-11-2015 06:24 AM
  22. Just_Me_D's Avatar
    Does anyone knows if tango app works on iOS 9 beta 5 ? Thank you very much
    http://forums.imore.com/showpost.php?p=2561512

    If it didn't work in beta 4, I doubt it'll work in beta 5. Feel free to install it and find out for yourself.
    vsnlweb likes this.
    08-11-2015 07:13 AM
  23. mmshipon's Avatar
    I just joined the public beta, hoping to get beta 5. I downloaded my profile and got and installed beta 3. Unable to download beta 5. I tried deleting and downloading profile again with no change. Any ideas? Thanks.
    08-11-2015 09:13 AM
  24. acerace113's Avatar
    I just joined the public beta, hoping to get beta 5. I downloaded my profile and got and installed beta 3. Unable to download beta 5. I tried deleting and downloading profile again with no change. Any ideas? Thanks.
    Public beta 3 and dev beta 5 are the same build


    Sent from my 6th gen iPod touch using Tapatalk
    08-11-2015 09:17 AM
  25. kch50428's Avatar
    I just joined the public beta, hoping to get beta 5. I downloaded my profile and got and installed beta 3. Unable to download beta 5. I tried deleting and downloading profile again with no change. Any ideas? Thanks.
    The Public Beta has only had 3 releases... If you have that, that's the latest.
    08-11-2015 09:17 AM
210 ... 23456 ...

Similar Threads

  1. Microsoft Translator app now available on iPhone and Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-06-2015, 01:00 PM
  2. Blink for iPhone and iPad now lets you create Apple Music affiliate links
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-06-2015, 10:30 AM
  3. Replies: 0
    Last Post: 08-05-2015, 07:51 PM
  4. OS X 10.10.5 beta 3 heads out to developers
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-05-2015, 04:40 PM
  5. El Cap Beta 6 Cal issues
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2015, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD