1. phreddyl's Avatar
    Still no luck for me with iCloud backups from my phone ore iPad... Turning off iCloud backups so they'll go to iTunes as a part of syncing.
    Did it work when you backed up to iTunes


    Sent from my iPhone 6
    07-23-2015 10:08 PM
  2. carrickfergus's Avatar
    Mine backed up this morning. I also did a manual backup tonight. No iTunes used.
    07-23-2015 10:25 PM
  3. kazn3r's Avatar
    Think I ran into cell data issue after disconnected from wifi earlier this evening. Pretty sure the wifi on/off caused it.

    Had wifi off past few days on PB3, and didn't have any cell data issue, today on PB4, when I turned on wifi to sync music with iTunes, and then turned it off, I couldn't send an iMessage, had to do the whole cell data off/reboot/cell data on.

    Currently on wifi attempting backup. (iPhone 6, PB2, 13A4305g, Verizon)

    Its 33% through, right underneath the B of Backing Up, and it's got 3 minutes ETR.

    Now down to 2m, under the U of Up.

    She's progressing. (side note, anyone change their siri to a British woman? secondly, who else loves how the new Siri doesn't make a noise when you first press home button when in "silent" aka vibrate mode?)

    Note: I am in low power mode (just saying)

    70% through, about 1 minute remaining.

    Complete.

    So there's that.

    *since I was in the middle of a good iMessage chat, I'm turning the WIFI off and I'm CDoff/Reboot/CDon for good measure!

    **I knew I noticed this earlier today. When I turned off Cell Data earlier this evening, and then rebooted, I went to turn CD back on...but it was already on. I knew it I knew it I knew it. I just turned off cell data...green went away and LTE disappeared. Rebooted her. Opened settings, and as I clicked Cell Data I noticed LTE was already showing...and the cell data was back on when it opened. Interesting.
    07-23-2015 10:58 PM
  4. jayrod88's Avatar
    I'm currently on iOS 8.4 and signed up for the public beta and downloaded the profile. After restarting my phone it hasn't prompted for an update? Am I missing something? It's been about an hour since the beta profile was installed.
    07-23-2015 11:04 PM
  5. iOS Gravity's Avatar
    I'm currently on iOS 8.4 and signed up for the public beta and downloaded the profile. After restarting my phone it hasn't prompted for an update? Am I missing something? It's been about an hour since the beta profile was installed.
    You need to check software update for the update. It will take a while to load up.
    07-23-2015 11:07 PM
  6. Prasad Edlabadkar's Avatar
    Hmmmm..... I didn't have any problem with mine. You might have to do a fresh restore with iOS 9


    Sent from my iPad using Tapatalk
    I fixed it. Got the solution from another post. Turn off zoom in accessibility and things start working as expected.
    07-23-2015 11:09 PM
  7. dchandler's Avatar
    I fixed it. Got the solution from another post. Turn off zoom in accessibility and things start working as expected.
    Ok cool, glad you fixed it.


    Sent from my iPad using Tapatalk
    07-23-2015 11:12 PM
  8. iOS Gravity's Avatar
    Finally updated my iPod touch to the Public Beta. Noticed that there isn't a search screen if I swipe all the way to the left of the home screen.
    07-23-2015 11:13 PM
  9. jayrod88's Avatar
    You need to check software update for the update. It will take a while to load up.
    I've been checking the software update under settings and shows 8.4 is currently up to date. I would've thought it'd pop up within a couple of hours....
    07-23-2015 11:29 PM
  10. iOS Gravity's Avatar
    I've been checking the software update under settings and shows 8.4 is currently up to date. I would've thought it'd pop up within a couple of hours....
    Try deleting and reinstalling the profile.
    07-24-2015 12:43 AM
  11. jayrod88's Avatar
    Try deleting and reinstalling the profile.
    So before reading your post I decided to try your suggestion. Downloading now...
    07-24-2015 12:58 AM
  12. lightning8888's Avatar
    It's true it happened to my iPad by mistake. I did a reset to fix some problems and before I could redownload the beta profile for public beta my iPad automatically found beta 4 for developers OTA weird
    07-24-2015 07:02 AM
  13. kch50428's Avatar
    Did it work when you backed up to iTunes
    Backing up to iTunes is fine... Wifi or plugged in...
    phreddyl likes this.
    07-24-2015 07:05 AM
  14. phreddyl's Avatar
    I thought I remembered hearing that when you are connected to a bluetooth speaker- you will have the option to have alert sounds go through phone not the speaker... did i dream this or was this a new option...
    07-24-2015 08:15 AM
  15. iOS Gravity's Avatar
    I thought I remembered hearing that when you are connected to a bluetooth speaker- you will have the option to have alert sounds go through phone not the speaker... did i dream this or was this a new option...
    I think I heard this too. But Google turned up nothing for this.
    07-24-2015 08:17 AM
  16. phreddyl's Avatar
    I think I heard this too. But Google turned up nothing for this.
    Yeah I tried the Google route as well.


    Sent from my iPhone 6
    07-24-2015 09:33 AM
  17. kazn3r's Avatar
    I thought I remembered hearing that when you are connected to a bluetooth speaker- you will have the option to have alert sounds go through phone not the speaker... did i dream this or was this a new option...
    That would be ideal.
    07-24-2015 09:33 AM
  18. iOS Gravity's Avatar
    Siri activation sound plays on my iPod touch.
    07-24-2015 10:13 AM
  19. iOS Gravity's Avatar
    That layout gap bug is back.
    07-24-2015 11:30 AM
  20. msm0511's Avatar
    Siri activation sound plays on my iPod touch.
    Maybe it's because iPod Touches don't have the mute switch. I think the poster mentioned that it was on vibrate only when the sound was muted.
    07-24-2015 11:42 AM
  21. msm0511's Avatar
    That layout gap bug is back.
    I think I may have noticed it in Messages from time to time. Not always though. That's the only time I've seen it. Strangely I didn't have it in PB1.
    07-24-2015 11:45 AM
  22. razza1987's Avatar
    This was my recent battery life for my iPhone six plus running ios9 beta2 on power saver mode. I've NEVER had my phone go over 34 hours before

    Posted via the iMore App for Android
    Attached Thumbnails iOS9 Public Beta 2 Now available - 7/22/15-24874.jpg  
    07-24-2015 11:55 AM
  23. iOS Gravity's Avatar
    Maybe it's because iPod Touches don't have the mute switch. I think the poster mentioned that it was on vibrate only when the sound was muted.
    I turned all of the volume settings up, took the phone out of vibrate mode. Checked the Siri settings and changed them. It's still the same result. No activation sound.
    07-24-2015 11:59 AM
  24. msm0511's Avatar
    This was my recent battery life for my iPhone six plus running ios9 beta2 on power saver mode. I've NEVER had my phone go over 34 hours before

    Posted via the iMore App for Android
    Just out of curiosity, what used most of your battery life?
    07-24-2015 11:59 AM
  25. msm0511's Avatar
    I turned all of the volume settings up, took the phone out of vibrate mode. Checked the Siri settings and changed them. It's still the same result. No activation sound.
    I hadn't used Siri in a while. Just checked it to see what would happen, and I don't have the activation sound either. I do like the new animation though.
    07-24-2015 12:01 PM
178 ... 34567 ...

Similar Threads

  1. Replies: 8
    Last Post: 08-10-2015, 08:20 AM
  2. Buy 27inch imac 5k retina now or wait?
    By thomasliveshere in forum iMac
    Replies: 5
    Last Post: 07-26-2015, 09:44 AM
  3. Replies: 1
    Last Post: 07-22-2015, 08:44 AM
  4. Buy 27inch retina imac now or wait?
    By thomasliveshere in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2015, 07:19 AM
  5. Home Sharing for music is back in the latest iOS 9 beta
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-22-2015, 04:00 AM
LINK TO POST COPIED TO CLIPBOARD